Menu
Reply
Taf
Up to speed
  • 425
  • 0
  • 5
Registered: ‎21-05-2010
Message 21 of 410 (1,009 Views)

Re: On-off-on-off connection after power up

I can't leave it on 24/7 'cos of our twins' disabilities... they would stay online 24/7 too.

 

I had just posted the info above and lost connection. I looked down at the SHUB and all lights were off?

 

I called 150 and did the tests, but no power would appear.

 

I just tried plugging the DC lead into the SHUB again, and accidentally hit a button next to the socket. And it burst into life!

 

The guy on 150 had me do a few tests, but never mentioned this extra button!

 

Now do I call and cancel the visit, or let him see the SHUB on first boot of the day tomorrow and hopefully see the problems I get?

Reply
0 Kudos
Taf
Up to speed
  • 425
  • 0
  • 5
Registered: ‎21-05-2010
Message 22 of 410 (995 Views)

Re: On-off-on-off connection after power up

Well, it lost power a few times, so I waited for the tech. He swapped the SHUB for a 2ac, plus a new power supply. All readings OK, so now it's time to cross my fingers and hope.

Reply
0 Kudos
Forum Team
  • 3.6K
  • 143
  • 342
Registered: ‎07-04-2015
Message 23 of 410 (977 Views)

Re: On-off-on-off connection after power up

Hi Taf,

 

Thanks for keeping us updated.

 

I'm really pleased to hear you've been upgraded to our latest Super Hub. Let's hope that will end your problems.

 

Please let me know if there are any further problems.

 

Thanks


Rich
Forum Team
Reply
0 Kudos
Taf
Up to speed
  • 425
  • 0
  • 5
Registered: ‎21-05-2010
Message 24 of 410 (963 Views)

Re: On-off-on-off connection after power up

Back to square one.......

 

11/10/201510:16:24 GMT66050310Auth Success - Web login successful.
11/10/201510:16:24 GMT68000407TOD established
11/10/201510:16:13 GMT84000510Downstream Locked Successfully
11/10/201510:15:35 GMT82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
11/10/201510:14:35 GMT82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
11/10/201510:13:35 GMT82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
11/10/201510:12:35 GMT82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
11/10/201510:11:35 GMT82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
11/10/201510:10:35 GMT82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
11/10/201510:09:35 GMT82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
11/10/201510:08:50 GMT67070100DBC-ACK not received
11/10/201510:08:48 GMT85010200TCS Partial Service
11/10/201510:08:34 GMT68010302DHCP WAN IP - 86.10.6.249
11/10/201510:08:05 GMT68000407TOD established
11/10/201510:07:55 GMT84000510Downstream Locked Successfully
11/10/201510:07:17 GMT82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
11/10/201510:06:17 GMT82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
11/10/201510:05:17 GMT82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
11/10/201510:04:17 GMT82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
11/10/201510:03:17 GMT82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Reply
0 Kudos
Taf
Up to speed
  • 425
  • 0
  • 5
Registered: ‎21-05-2010
Message 25 of 410 (968 Views)

Re: On-off-on-off connection after power up

Locked1235000000 Hz256 QAM8.5 dBmV 38.3 dB295285
Locked2243000000 Hz256 QAM8.2 dBmV 38.3 dB337290
Locked3251000000 Hz256 QAM8.0 dBmV 38.3 dB296291
Locked4259000000 Hz256 QAM7.7 dBmV 37.9 dB946942
Locked5267000000 Hz256 QAM7.4 dBmV 37.1 dB916916
Locked6275000000 Hz256 QAM7.5 dBmV 37.9 dB929929
Locked7283000000 Hz256 QAM7.1 dBmV 37.6 dB921921
Locked8291000000 Hz256 QAM7.2 dBmV 37.9 dB991991
Reply
0 Kudos
Taf
Up to speed
  • 425
  • 0
  • 5
Registered: ‎21-05-2010
Message 26 of 410 (967 Views)

Re: On-off-on-off connection after power up

Locked3532600000 HzATDMA42.3 dBmV32QAM6400000 Hz5120 Ksym/sec
NotLocked00 Hz 0 dBmV  0 Ksym/sec
NotLocked00 Hz 0 dBmV  0 Ksym/sec
Locked3346200000 HzATDMA43.8 dBmV16QAM6400000 Hz5120 Ksym/sec
Reply
0 Kudos
Taf
Up to speed
  • 425
  • 0
  • 5
Registered: ‎21-05-2010
Message 27 of 410 (957 Views)

Re: On-off-on-off connection after power up

Reply
0 Kudos
Hero
  • 9.13K
  • 286
  • 783
Registered: ‎29-01-2011
Message 28 of 410 (951 Views)

Re: On-off-on-off connection after power up


Taf wrote:

Back to square one.......

 


Yep like I guessed its a cold boot problem either its a firmware problem in the gateway or the super hub because its stable when left on right?

 

Maybe you could ask for a SH2 or SH1 to try a cold boot on the gateway your on.

Reply
0 Kudos
Taf
Up to speed
  • 425
  • 0
  • 5
Registered: ‎21-05-2010
Message 29 of 410 (936 Views)

Re: On-off-on-off connection after power up

13/10/201509:40:01 GMT82000200No Ranging Response received - T3 time-out
13/10/201509:39:59 GMT82000200No Ranging Response received - T3 time-out
13/10/201509:39:57 GMT82000200No Ranging Response received - T3 time-out
13/10/201509:39:55 GMT82000200No Ranging Response received - T3 time-out
13/10/201509:39:53 GMT82000200No Ranging Response received - T3 time-out
13/10/201509:39:51 GMT82000200No Ranging Response received - T3 time-out
13/10/201509:39:49 GMT82000200No Ranging Response received - T3 time-out
13/10/201509:39:46 GMT82000200No Ranging Response received - T3 time-out
13/10/201509:39:44 GMT82000200No Ranging Response received - T3 time-out
13/10/201509:39:42 GMT82000200No Ranging Response received - T3 time-out
13/10/201509:39:40 GMT82000600Unicast Maintenance Ranging attempted - No response - Retries exhausted
13/10/201509:39:40 GMT82000300Ranging Request Retries exhausted
13/10/201509:39:38 GMT82000200No Ranging Response received - T3 time-out
13/10/201509:39:36 GMT82000200No Ranging Response received - T3 time-out
13/10/201509:39:34 GMT82000200No Ranging Response received - T3 time-out
Reply
0 Kudos
Taf
Up to speed
  • 425
  • 0
  • 5
Registered: ‎21-05-2010
Message 30 of 410 (917 Views)

Re: On-off-on-off connection after power up

[ Edited ]

A bit different this morning...

 

 

 

 

16/10/201510:49:30 GMT66050310Auth Success - Web login successful.
16/10/201509:54:03 GMT68010302DHCP WAN IP - 86.xxxxxxxx
16/10/201509:53:32 GMT68000407TOD established
Time Not EstablishedTime Not Established84000510Downstream Locked Successfully
Time Not EstablishedTime Not Established68000409TOD not Established
Time Not EstablishedTime Not Established68000100DHCP FAILED - Discover sent, no offer received
Time Not EstablishedTime Not Established84000510Downstream Locked Successfully
Time Not EstablishedTime Not Established84020300MDD message timeout
Time Not EstablishedTime Not Established84020200Lost MDD Timeout
Time Not EstablishedTime Not Established82000200No Ranging Response received - T3 time-out
Time Not EstablishedTime Not Established82000200No Ranging Response received - T3 time-out
Time Not EstablishedTime Not Established84000510Downstream Locked Successfully
Time Not EstablishedTime Not Established84020300MDD message timeout
Time Not EstablishedTime Not Established84020200Lost MDD Timeout
Time Not EstablishedTime Not Established68000100DHCP FAILED - Discover sent, no offer received
Time Not EstablishedTime Not Established84000510Downstream Locked Successfully
Time Not EstablishedTime Not Established84020300MDD message timeout
Time Not EstablishedTime Not Established84020200Lost MDD Timeout
Reply
0 Kudos