Menu
Reply
  • 1
  • 0
  • 0
Jimjo
Joining in
53 Views
Message 1 of 2
Flag for a moderator

No internet

So I'm a new customer. Get my self set up pack 4 days ago. Plugged in and away we go...............oh wait............no internet. Ok I call to activate, get told reset router in 30 minutes and will be fine. Guess what, it wasn't fine. I have spent the past 3 days contacting VM from my mobile (no house phone yet), which is going to cost me a small fortune, to keep getting told everything is fine, then someone else says it's an IT issue their end. We even had a tech out yesterday you came and fitted a booster, and a new router, told my wife leave it 30 minutes and then reset it and it "should" work. So he left without confirming it's working state............and guess what. It didn't work! I call back to where I can only presume is India, to be told the next engineer available is the 27th. 10 days away!
Fed up of being pushed pillar to post and just want a straight answer now
What can I do, apart from go elsewhere
0 Kudos
Reply
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
24 Views
Message 2 of 2
Flag for a moderator

Re: No internet

Hello Jimjo,

Thanks for joining the community Smiley Very Happy

I'd like to apologies for the poor service you've received since being installed, this is unacceptable and I sincerely apologies.

I've just tested your connection and I'm pleased to see that you're up and running now.

Please remember we're always here if you need us.

Thanks again for posting,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply