Menu
Reply
  • 9
  • 0
  • 1
PatientCustomer
Tuning in
1,173 Views
Message 31 of 44
Flag for a moderator

Re: No internet (registration failure)

For those of you who are on the Superhub 3 and are having connection drop outs/constant green base lights, I'd suggest you get Virgin Media to send engineers to sort out the outdoor wiring that runs from your property to the street cabinet. Being technically aware for the average customer, I kept pushing and questioning until finally many call ins later, one engineer sent to check inside the property (outdoor wiring is not his jurisdiction) he concluded that the problem must be due to the outside wiring! He called up his colleagues from a certain department and booked another appointment so the outdoor wiring can be checked. When they arrived I found out that my wiring was damaged (old telewest wiring that Virgin don't bother to change unless a customer insists upon it) and water was gathering inside the wiring, causing mould growth and excess power reaching the router and killing the connection. All was fine after they had finished and I was getting much more solid connection and higher speeds.
I highly advise you all to insist that they check your outdoor wiring as it is ancient and virgin hasn't replaced them. Have a great day!
  • 1
  • 0
  • 0
Pat1969
Joining in
874 Views
Message 32 of 44
Flag for a moderator

Re: No internet (registration failure)

I had a new hub installed last Friday 12/5/17.Engineer told us that registration was down but would happen within next 24 hrs.

over a week later and still nothing. Tried calling and on hold for ages 4 times then cut off.

not good and I'm paying for nothing!

0 Kudos
Reply
  • 2.49K
  • 195
  • 769
Dave_cq
Problem sorter
863 Views
Message 33 of 44
Flag for a moderator

Re: No internet (registration failure)

Much of the old cabling that VM now rely on is seriously damaged.  I insisted on a new cable re-pull from the street cabinet to my property which has resulted in an excellent connection so far.

 

 

********** SuperHub 2ac - Asus rt-ac68u Router - 70Mbit Service ***********

Electron
0 Kudos
Reply
  • 2
  • 0
  • 0
Ronsylt
Joining in
771 Views
Message 34 of 44
Flag for a moderator

Re: No internet (registration failure)

I have had the same problem for around 12 hours now with the same flashing lights. There is currently a service status error in my area but it only says that broadband will be intermittent and not perm offline. Hopefully someone can help me.
0 Kudos
Reply
  • 9.02K
  • 295
  • 963
Forum Team
Forum Team
722 Views
Message 35 of 44
Flag for a moderator

Re: No internet (registration failure)

Hello Ronsylt

 

I am sorry you are having problems with the connection, it can take a while for us to arrive and we would always kindly ask people to call in for an immediate response. At the moment it looks like you are online and the hub levels nicely in spec so fingers crossed you are cooking with gas.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 1
  • 0
  • 0
Mrdaddy11
Joining in
404 Views
Message 36 of 44
Flag for a moderator

Re: No internet (registration failure)

I am having the same problem please help done everything i know how to
0 Kudos
Reply
  • 2
  • 0
  • 0
BartoszNiezgoda
Joining in
395 Views
Message 37 of 44
Flag for a moderator

Re: No internet (registration failure)

Hi,

Same problem. Had it on Wednesday, Thursday - called in has been resolved on the day and have been told it might take up to 14/08 to be resolved completely. On Friday I got message that issue has been fixed. Today no internet again - registration failure. 

Starts to get annoyed.

Can we get update? Please?

 

0 Kudos
Reply
  • 15
  • 0
  • 2
dazzv1
On our wavelength
280 Views
Message 38 of 44
Flag for a moderator

Re: No internet (registration failure)

Greetings. Having the same problem as of 20mins ago. I have reset the hub I have unplugged all the worse and plugged them back but nothing. could someone look into this asap please.
0 Kudos
Reply
  • 1
  • 0
  • 0
Nick54321
Joining in
218 Views
Message 39 of 44
Flag for a moderator

Re: No internet (registration failure)

Having the same problem today. Factory reset didn't help.
0 Kudos
Reply
  • 49
  • 0
  • 1
coldshadow
On our wavelength
164 Views
Message 40 of 44
Flag for a moderator

Re: No internet (registration failure)

Funny you should say that I think that could be what my issue is as I'm now on the hub 3.0 after my old hub 2.0 was supposed to be at fault but having the same issue after a few months but on both occasions it craped out after a big storm with lots of rain 🤔
0 Kudos
Reply