Menu
Reply
  • 1
  • 0
  • 0
Robin1981
Settling in
12,166 Views
Message 1 of 44
Flag for a moderator

No internet (registration failure)

Hi
I have only been a customer for 8 weeks and I have had no broadband for 24 hrs.
I have spoken to customer services and they can't get an engineer to us until Thursday so I'm wondering if anyone on here can help shed some light on the problem.

We have access to tv but not to any broadband or associated services

We have a hub 3.0 and after resetting it (by unplugging everything and by using the reset button and by soft reset via admin tools) the router starts up and then gets stuck in a cycle of the bottom base led flashing green and the then Internet arrows flashing green.

It states on the modem status overview that the Internet has a registration failure.

When looking at the network log under event description it is stating error number 82000700 and that 'Unicast ranging received abort response'

When I spoke to customer services they said that it looked like our equipment wasn't switched on (it was / is)

All cables are connected and there are no known problems in our area and the wifi is working fine.

Any suggestions of things to try would be most welcome as I really could do with getting the Internet back before Thursday

Thanks
0 Kudos
Reply
  • 10.48K
  • 290
  • 616
Forum Team
Forum Team
12,135 Views
Message 2 of 44
Flag for a moderator

Re: No internet (registration failure)

Hi Robin1981

 

Welcome to the community and thanks for posting.

 

Sorry to read that you're currently experiencing loss of broadband service.

 

Upon checking your stats, the Hub is showing as offline and not polling any data. I appreciate that the Hub may be turned on at the moment. There are no faults reported either. This issue could be caused by the Hub itself as it is not locking onto the network or an issue at the exchange. You can try to make sure that the coax cable is screwed in tightly just to see if that helps. Otherwise the engineer will take a closer look at the connection on Thursday. I know this is not ideal being without internet access and it is frustrating.

 

Let us know how the visit goes

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 1
  • 0
  • 0
Aliciamde
Joining in
11,904 Views
Message 3 of 44
Flag for a moderator

Re: No internet (registration failure)

Hi,
How do you solved the problem?
I have the same problem.
I have had no broadband for 5 hours...

Thanks
0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
11,835 Views
Message 4 of 44
Flag for a moderator

Re: No internet (registration failure)

Hi Aliciamde, 

 

Thanks for getting in touch to let us know that you've got no broadband. I can appreciate this must be annoying so apologies for any bother.

 

I've tested your connection from here and I noticed that all of your downstream power levels are too high and an engineer will be required to proceed with getting this resolved for you.

 

I will send you a PM (Purple envelope at the top) detailing what's required to proceed with making the booking, please respond to me there and I'll ensure this all gets booked and secured for you.

 

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
Jen1989craven
Joining in
11,681 Views
Message 5 of 44
Flag for a moderator

Re: No internet (registration failure)

I'm having the same problem Internets been down 12hrs now phone and TV work fine iv reset router unplugged cables checked connections but router keeps resetting dropping WiFi and lan connection help!
0 Kudos
Reply
  • 9.54K
  • 280
  • 605
Forum Team
Forum Team
11,610 Views
Message 6 of 44
Flag for a moderator

Re: No internet (registration failure)

Hey there Jen1989craven,

 

Thanks for posting and a warm welcome to the community Smiley Very Happy

 

Sorry to hear about the connection issues you were experiencing.

 

I've had a look at your Hub today and it appears you're now up and running.

 

Apologies again for any inconvenience caused by this, if we can help with anything else, please just ask.

 

Catch you again,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 0
Bedge85
Joining in
11,523 Views
Message 7 of 44
Flag for a moderator

Re: No internet (registration failure)

I've been having this problem for the last month.

Still not sorted.

I sympathise.
0 Kudos
Reply
  • 1
  • 0
  • 0
JimPeso
Joining in
10,730 Views
Message 8 of 44
Flag for a moderator

Re: No internet (registration failure)

I'm having the same issue.  All connections are good.  There was a network issue in the area but that was fixed last night.

Anyone any suggestions?

 

0 Kudos
Reply
  • 5.06K
  • 180
  • 309
Forum Team
Forum Team
10,636 Views
Message 9 of 44
Flag for a moderator

Re: No internet (registration failure)

Hello JimPeso,

 

Sorry to hear this was happening with broadband connection and I would like to welcome you to the community.

 

I have been able to locate your account and everything looks okay with the hub so can I just confirm whether you're still experiencing any problems?

 

Looking forward to hearing from you

 

 

 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
sakbark
Just joined
10,585 Views
Message 10 of 44
Flag for a moderator

Re: No internet (registration failure)

Unfortunately I am having this issue also. Green arrow lights flash green then flash red. Have hard reset router but goes back into same pattern. Called Virgin and they booked engineer for Weds evening. No internet for four days and I work from home!
Very frustrating...
0 Kudos
Reply