Menu
Reply
  • 9
  • 1
  • 0
ConnorPU
Tuning in
437 Views
Message 1 of 17
Flag for a moderator

No internet provided

Every so often the internet stops getting provided. I wake up and see the middle light not on! Turn off for a min and back on.. Doesnt work. Pinhole reset? Doesnt work. Going on advanced settings and restoring factory defaults? Doesnt work. I dont need an engineer as i know its fixable from home, does anybody actually know how to fix this? Its something to do with advanced settings
0 Kudos
Reply

Helpful Answers
  • 9
  • 1
  • 0
ConnorPU
Tuning in
473 Views
Message 17 of 17
Flag for a moderator
Helpful Answer

Re: No internet provided

Nothing that can be done in the advanced settings that can get me my internet? Well then, will see about that later when it gets put back on as per usual. Thanks, you can stop posting now
0 Kudos
Reply

All Replies
  • 2.61K
  • 208
  • 797
Dave_cq
Trouble shooter
422 Views
Message 2 of 17
Flag for a moderator

Re: No internet provided

You cannot possibly know that it is fixable from home.

Please post your Upstream and Downstream stats and Network Log so that we can see if there is an obvious problem.

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
420 Views
Message 3 of 17
Flag for a moderator

Re: No internet provided

If its a Superhub 1 then the middle light indicates the DOCSIS signal is not there. If that is the case then only a engineer can sort this.

Same with the 2 and 2AC if the up/down arrow light on not on then the same thing.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos
Reply
  • 9
  • 1
  • 0
ConnorPU
Tuning in
414 Views
Message 4 of 17
Flag for a moderator

Re: No internet provided

Sorry but i do know its fixable from home, this happens every 2-3 months.. Step dad fixes it in 5 minutes every single time, never tells me how to
0 Kudos
Reply
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
406 Views
Message 5 of 17
Flag for a moderator

Re: No internet provided

So you think that after being told what the issue is (Known from the lights on the Superhub) that you could fix a signal issue. I don't think so. You would need access to the street cabs to fix signal issues and you don't have that. only VM techs can access them. The Modem lights indicate there is NO signals on the Coax cable meaning there is nothing for the modem to lock onto thus the DOCSIS Light (middle of the 3 on a SH1) will not light.

Get the account holder to call the fault in. 


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos
Reply
  • 2.61K
  • 208
  • 797
Dave_cq
Trouble shooter
402 Views
Message 6 of 17
Flag for a moderator

Re: No internet provided


ConnorPU wrote:
Sorry but i do know its fixable from home, this happens every 2-3 months.. Step dad fixes it in 5 minutes every single time, never tells me how to

Fascinating, why would he not tell you?  ... so maybe step dad is un-fixing it as a joke.   Cable connections nice and tight are they?

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 9
  • 1
  • 0
ConnorPU
Tuning in
400 Views
Message 7 of 17
Flag for a moderator

Re: No internet provided

Come 6-7 o clock it will be fixed, try be all technical alls you want.. I know its fixable it happens all the time, i just want to know how to do it myself.. The middle light on the super hub 2.0 is off, no internet being provided.. When i say i know it can be fixed, i know this.. Because we fix it every single time. No need for technician or to waste money calling virgin, it is always fixed at home. So if you dont actually know, and you actually believe i need to call them.. Please stop replying to this thread.
0 Kudos
Reply
  • 9
  • 1
  • 0
ConnorPU
Tuning in
398 Views
Message 8 of 17
Flag for a moderator

Re: No internet provided

Its not a joke, it just happens every so often out of the blue. Im not thick, all cables are in and working.. The lights are on.. Ive checked settings and advanced settings, he doesnt tell me because he is rather lazy and probably thinks i wont understand..
0 Kudos
Reply
  • 2.61K
  • 208
  • 797
Dave_cq
Trouble shooter
395 Views
Message 9 of 17
Flag for a moderator

Re: No internet provided


ConnorPU wrote:
Its not a joke, it just happens every so often out of the blue. Im not thick, all cables are in and working.. The lights are on.. Ive checked settings and advanced settings, he doesnt tell me because he is rather lazy and probably thinks i wont understand..

Well perhaps you should watch what he does to correct it this evening.

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 9
  • 1
  • 0
ConnorPU
Tuning in
392 Views
Message 10 of 17
Flag for a moderator

Re: No internet provided

I know he goes on advanced settings, i just dont know what he changes.. Its kind of hard to watch when he does it on his phone
0 Kudos
Reply