Menu
Reply
  • 9
  • 0
  • 1
PatientCustomer
Tuning in
102 Views
Message 1 of 5
Flag for a moderator

No internet and Green lights only SH3

Hello all. I've been having this problem for weeks and last week an engineer came to install a new SH3. It worked fine for an hour after he left and then it became unstable and has been ever since. The flashing green base light and internet light do not seem to go away even when I connected it directly to the splitter which usually works.

I feel as if this issue is to do with Virgin itself and that they've taken the signal away. In the period of this billing month so far I've had not internet for at least 10 days by now and I don't know how to request an engineer as I am not able to currently call customer service. After all this they give me peanuts as compensation before the engineer last week and have not compensated me for the whole period of no internet connection despite everything I've done to fix it.

Any help is much appreciated!
Thank you.
0 Kudos
Reply
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
91 Views
Message 2 of 5
Flag for a moderator

Re: No internet and Green lights only SH3

I have removed your 2 other duplicate posts. Please only post your issue once to the forums.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos
Reply
  • 9
  • 0
  • 1
PatientCustomer
Tuning in
87 Views
Message 3 of 5
Flag for a moderator

Re: No internet and Green lights only SH3

Funny how you remove my accidental extra posts but don't even bother to help me with the actual issue. Embarrassing.
0 Kudos
Reply
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
70 Views
Message 4 of 5
Flag for a moderator

Re: No internet and Green lights only SH3

Well apart from saying that your Hub 3.0 has no signal (indicated by the flashing green lights) there is not so much I can do to help you. The Forum Team will get to your post in time and will be able to help you. 

Also note I do not work for Virgin Media (in fact I only know of 1 SuperUser that does).
I am just a customer like yourself. 


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos
Reply
  • 9.99K
  • 293
  • 625
Forum Team
Forum Team
49 Views
Message 5 of 5
Flag for a moderator

Re: No internet and Green lights only SH3

Hello PatientCustomer,

 

Thanks for getting in touch Smiley Happy

 

Sorry to read about the problems with your connection, I've just had a check and I can see that you're up and running, but there is a problem with your upstream power levels that I'd like to address.

 

We will need to arrange for another engineer to call around, I'll drop you a PM (purple envelope, top right) with the appointment info.

 

Speak with you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply