Menu
Reply
  • 6
  • 0
  • 1
FreeTek23
Tuning in
262 Views
Message 1 of 10
Flag for a moderator

No internet access

Hi
On 15th they came to fix a internet socket.
After engineer's left everything worked fine for an hour.
Then green flashing light appears.
Later on I called VM been told is problem in my area. Recieved text that problem been fixed.
Since that when we turn it on the router first the white light is solid for a minute, then every light goes quickly green then red, then the white light starts flashing for a while. Then it starts flashing green, then the wireless and internet lights come on green and the base led goes white, and after a minute or so it settles with just the base led on white.

The quick installation guide seems to imply everything should be working at this point but we can't connect to the internet on any of our devices.

Any ideas what the problem might be?
0 Kudos
Reply
  • 7.29K
  • 307
  • 520
Forum Team
Forum Team
232 Views
Message 2 of 10
Flag for a moderator

Re: No internet access

Hi FreeTek23,

 

Welcome to the Community!

 

Really sorry to hear you're having trouble with your connection.

 

I'd like to check this out for you but I can't seem to locate your account. I've sent you a private message (purple envelope at the top right of your screen) so I can grab some details.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 6
  • 0
  • 1
FreeTek23
Tuning in
218 Views
Message 3 of 10
Flag for a moderator

Re: No internet access

Im very dissatisfied and dissapointed with VM so far. First experience and its terrible from beginning.
Before I decided if to go with VM I called to confirm if socket works.
I get answer that everything works fine and previous users of VM on our adress had to no problem.
Here comes package and self installed hub and vivio.
Internet doesent work. After 10 days comes engineer to fix a first lie by VM and thats socket even thru been promised it works socket is wrong.
Internet still dont work...for another 7 days... VM keep lies about problem in my area but my neighbour works perfect. I called again to VM that I think my neighbour taking all signal. Suddenly they already knew that this is a problem so they sending engineer in next 7 days. Thats tottal of 24 days waiting for nothing.
Enginner comes says i've been right....Seriously I work kitchen but have bigger idea of whats going on then your help line.
Enginner found out that the first visit on 15 was pointless as enginner never been able to lock signal but left with the lie that everything's fine. So now because of VM lies to each other and they customers I have to wait till 24.4 witch is nearly a f....ing month again????? Sort it now or we leaving from a contract and will make sure I get compensation
  • 6
  • 0
  • 1
FreeTek23
Tuning in
210 Views
Message 4 of 10
Flag for a moderator

Re: No internet access

Anyone? Or even too irresponsible to give answers? whats is this forum for then?
0 Kudos
Reply
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
205 Views
Message 5 of 10
Flag for a moderator

Re: No internet access

And if you did some reading on the forums first you would know it takes upto a week to get an answer from the Forum Team. 

Also just because your neighbours connection is working does not mean a thing. you could be on a completely different CMTS to them next door. The physical cable means nothing.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos
Reply
  • 6
  • 0
  • 1
FreeTek23
Tuning in
199 Views
Message 6 of 10
Flag for a moderator

Re: No internet access

Who are you? As soon as u dont work for VM keep ur opinion for urself as ir answet been worthy of nothing
Bye
0 Kudos
Reply
  • 21.64K
  • 778
  • 3.1K
Superuser
Superuser
194 Views
Message 7 of 10
Flag for a moderator

Re: No internet access

if you want a reply from VM faster. then call in and use the phone.
As this is a community forum designed for user to user support you can;t be rude or mad when a user replies. If you do not want users involvement then call in and keep it between you and VM.

you can find the contact details at http://www.virginmedia.com/contact/
0 Kudos
Reply
  • 6
  • 0
  • 1
FreeTek23
Tuning in
193 Views
Message 8 of 10
Flag for a moderator

Re: No internet access

Thank you
Calling VM means I recieve different answer for each time I call or they say they dont know where is problem and must wait for another engineer visit.
But enginner been there yesterday and said he dont know how to fix it so he will come back on 24.4.
0 Kudos
Reply
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
170 Views
Message 9 of 10
Flag for a moderator

Re: No internet access


FreeTek23 wrote:
Who are you? As soon as u dont work for VM keep ur opinion for urself as ir answet been worthy of nothing
Bye

Read the bit on the forum about who SuperUsers are to find out. 


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos
Reply
  • 9.98K
  • 292
  • 624
Forum Team
Forum Team
135 Views
Message 10 of 10
Flag for a moderator

Re: No internet access

Hello FreeTek23,

Thanks for getting in touch Smiley Happy

Sorry to hear about the problems with your connection. I've just checked your Hub and noticed that it's currently offline, do you turn it off in the day? If not, we might have a fault on our hands so please get back to us so we can help further.

Thanks again,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply