Menu
Reply
  • 2
  • 0
  • 0
Alessandro
Joining in
99 Views
Message 1 of 3
Flag for a moderator

No Broadband connection at all

Hi there,

I have been experiencing a total loss of broadband connection for a couple of days now. I have run the signal checks and restarted the device more times than I can count.

A strong wifi signal appears on my laptop and my mobile but there is no connectionat all.

There is an intermittent blinking green led light on the virgin broadband device.

I am 3 days already without internet connection. I am just using my hotspot right now to get an internet connection.

I do not know if other people are experiencing the same problem.

I live in postcode CR4 - note sure what area that is.

Has anyone an idea of how to solve this, or can a customer service agent take this on?

Many Thanks

Alessandro

0 Kudos
Reply
  • 97
  • 14
  • 23
andyjstew
Up to speed
76 Views
Message 2 of 3
Flag for a moderator

Re: No Broadband connection at all

Hi Alessandro,

You can check your postcode for any issues here: https://my.virginmedia.com/faults/service-status

Failing that i would certainly call customer services and get them to check for you.

Hope this helps.

0 Kudos
Reply
  • 7.33K
  • 309
  • 520
Forum Team
Forum Team
52 Views
Message 3 of 3
Flag for a moderator

Re: No Broadband connection at all

Hi Alessandro,

 

Welcome to the Community!

 

Really sorry to hear you're having trouble with your connection.

 

I've located your account and I can see an issue with the network in your area affecting speeds at peak times - Ref.(F004496009). Our technicians are working to get this resolved and have set a review date of 15th March.

 

I've also picked up an issue with your Upstream Power levels that will need to be adjusted by a technician. I've sent you a private message (purple envelope at the top right of your screen) so I can arrange an appointment.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply