Menu
Reply
  • 9
  • 0
  • 1
Sav112
Tuning in
403 Views
Message 1 of 16
Flag for a moderator

New self install.

Hi, got the home hub 3 delivered and connected it up. Don't have the phone or TV or account number at hand. Had to phone to get a proper person to activate it. The lights seem righ, white and green wifi and arrows. 

My iPad and iPhone and even PC are seen in the hub control. It's like everything is talking to each other but the internet is just not flowing. Run diagnostic

and at the bottom in red it says no internet connectivity contact provider. Able  to post as still on BT BB

 

IMG_1186.PNG

 

 

 

0 Kudos
Reply
  • 298
  • 7
  • 28
Synthetic
Superfast
377 Views
Message 2 of 16
Flag for a moderator

Re: New self install.

Hi Sav,

Have you tried rebooting the hub since it was activated?

I had to do this with mine to get everything working properly after virgin activated it their end.
0 Kudos
Reply
  • 9
  • 0
  • 1
Sav112
Tuning in
371 Views
Message 3 of 16
Flag for a moderator

Re: New self install.

Hi, yeah tried everything. It was actually turned off last night as I'd had enough. Just flashing green arrows but not like data more like just on repeat. Still think it's not been activated. I know they will have reason but this activate is completely stupid to me, simple send out the box and activate the account so when you plug it in it's ready to go. None of this call rubbish. If it's not on today it will be returned and no activation fee will be paid on my part as I know my rights. 

 

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
368 Views
Message 4 of 16
Flag for a moderator

Re: New self install.

Hi Sav112,

 

Welcome to the community and thanks for posting.

 

Sorry to read that you are having issues with the broadband not working after a self-install.

 

I'd like to look into this further for you, however I was unable to locate your account. To discuss this further I have sent you a PM (purple envelope icon, right corner) with some details for you to confirm please.

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 21.66K
  • 781
  • 3.11K
Superuser
Superuser
368 Views
Message 5 of 16
Flag for a moderator

Re: New self install.

they wont activate equipment until it is delivered in case it gets lost or stolen.

you will need to call in and get it activated
0 Kudos
Reply
  • 298
  • 7
  • 28
Synthetic
Superfast
358 Views
Message 6 of 16
Flag for a moderator

Re: New self install.

Sounds like you need to call the activation line and get them to re-activate it.
0 Kudos
Reply
  • 9
  • 0
  • 1
Sav112
Tuning in
358 Views
Message 7 of 16
Flag for a moderator

Re: New self install.

Yeah I did call but the girl was a bit vague, nice enough but was not that confident she knew what to do. Thankfully still on the BT as family needed connection over the next week and as BT is pay in advance it was paid for another month. I have an old account and a new one. Used to have NTL years and years ago that went over to virgin before we dropped it. 

 

Got a pm from Sam and the lights just changed to white and s now reset itself  there so hoping we can fire it up. We don't hammer the connection but planning a games PC later in the year and just got a call with a recording saying it activated. Still the lights flash the same? Away to try it again. 

0 Kudos
Reply
  • 9
  • 0
  • 1
Sav112
Tuning in
354 Views
Message 8 of 16
Flag for a moderator

Re: New self install.

It's Alive 👍 Speed test done. So I take it that is what should have happened last night when I phoned. Spent two hours trying to get it working as well. If that was Sam Cheers for firing it up, very much appreciated. 

 In saying that it's reset itself again.....and it was workin 😱

  • 9
  • 0
  • 1
Sav112
Tuning in
352 Views
Message 9 of 16
Flag for a moderator

Re: New self install.

Now cant be seen on wifi? 

0 Kudos
Reply
  • 9
  • 0
  • 1
Sav112
Tuning in
351 Views
Message 10 of 16
Flag for a moderator

Re: New self install.

That's it back again. Take it all that should be in is the white light when it's sitting ? 

0 Kudos
Reply