Menu
Reply
  • 2
  • 0
  • 0
Mari1
Joining in
70 Views
Message 1 of 4
Flag for a moderator

New installation

We had a new box today as the old one wasn't working. We have managed to set it up (ridiculous of Virgin to just send the box and expect an 86 year old lady to set it up herself!)

Every time we change channel the information box comes up saying:

Please check smartcars for set up box (number) is correctly inserted or you won't see all the channels.
Then there is help info.....

If we press ok it goes but it happens each time we change the channel. Are we doing something wrong and how do we stop the box coming up all the time?
0 Kudos
Reply
  • 8.39K
  • 413
  • 987
jb66
Alessandro Volta
66 Views
Message 2 of 4
Flag for a moderator

Re: New installation

Sounds like you need to take the smartcard out and put it in more firmly
0 Kudos
Reply
  • 2
  • 0
  • 0
Mari1
Joining in
61 Views
Message 3 of 4
Flag for a moderator

Re: New installation

Done that. Lots of times. I think we might need to activate the new equipment but hen I ring them a message tells me that they are unable to activate equipment right now and ring back later.

I'll try again tomorrow.
Thank you for your reply.
0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
30 Views
Message 4 of 4
Flag for a moderator

Re: New installation

Hi Mari1,

Really sorry about this though thanks for bringing it to our Forum for help. Welcome to our Community Smiley Happy

DTV boxes aren't my speciality, I'm much more au fait with broadband related issues. But I'll certainly do what I'm able to and can always refer to a DTV experienced colleague for help if necessary.

Please take a look at my PM (purple envelope icon, top right of page) and reply if you'd still like our help with this.

Bye for now Smiley Happy


Jen
Forum Team



0 Kudos
Reply