Menu
Reply
  • 3
  • 0
  • 0
Nannynicol
Joining in
110 Views
Message 1 of 6
Flag for a moderator

New hub and internet service

Just set up new hub. All fine. My laptop and iPhone connected well to everything but husband's kindle and android now have no internet service, despite having a strong connection to hub!! cannot now manage internet banking or controlling central heating with Hive from phone. he's none too happy.....

I spoke to a couple of very nice young men from Virgin - who rebooted etc - but they said I should have someone technical show me how to do something on those devices to put matters right as I didn't have a clue what they were talking about :-) 

I'm 65 and didn't think I was that bad at techy stuff until today!

Can anyone tell me in simple steps what I should try next? 

Thank you.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
82 Views
Message 2 of 6
Flag for a moderator

Re: New hub and internet service

Hi there Nannynicol,

 

Welcome to the community and thanks for posting.

 

I'm sorry to hear that certain devices are unable to connect to the internet.

 

On the devices does it show the network name and are you able to enter the password?

 

If this is easier, here is a guide that will help you connect your devices to the wireless > Connecting an Android device to your wireless network

 

Let me know if this works for you and if there is anything else I can help you with.

Regards

Sam

 

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
Nannynicol
Joining in
68 Views
Message 3 of 6
Flag for a moderator

Re: New hub and internet service

Hello Sam.

I turned everything off and then rebooted. the mobile is connected, but not the kindle.

Meanwhile our SKY + HD box has gone offline twice. At first, following SKY's instructions, I was able to reconnect (rebooting everything again!) using the WPS button on the tv box.

It disconnected once more tonight as we tried to access Catch Up tv, but this time the WPS did not work and I had to connect with the VERY LONG password.

We're very disappointed with this new hub. We had no trouble whatsoever with the old router and it would seem this new technology is causing quite a few people the same headaches as us.

Is this problem of disconnection likely to stay with us forever? Tempted to switch providers.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
56 Views
Message 4 of 6
Flag for a moderator

Re: New hub and internet service

Morning Nannynicol,

 

Thanks for getting back to me.

 

If your devices are all connected via wireless there could be an issue with interference within the property and to help with this you can change the wireless channel.

 

Do you know if these disconnections occur when connected through an Ethernet cable?

 

Do any lights change on the router at all?

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
Nannynicol
Joining in
50 Views
Message 5 of 6
Flag for a moderator

Re: New hub and internet service

Hi Sam.

Thanks. In the end I kept switching everything on and off and at the moment all seems to be well.

0 Kudos
Reply
  • 10.02K
  • 294
  • 625
Forum Team
Forum Team
36 Views
Message 6 of 6
Flag for a moderator

Re: New hub and internet service

Hello Nannynicol,

Thanks for the update Smiley Happy

Good to know that your connection seems to have settled down for you now.

Please continue to monitor and let us know if anything changes.

Thanks again,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply