Menu
Reply
  • 5
  • 0
  • 1
Lasastar
Tuning in
169 Views
Message 1 of 6
Flag for a moderator

New customer, broadband installed, doesn't work!!

broadband installed Thursday, engineer left property before confirming connection, left me to deal with CS. Called CS multiple times, passed between depts, dropped calls, no help. 

Told router is not "activated", now waiting for engineer visit which means another day off work.

shocking start to my virgin "experience", tempted to cancel and go back to sky.

 

anyone know the rules around cancelling your broadband?

0 Kudos
Reply
  • 9.48K
  • 650
  • 1.81K
Superuser
Superuser
158 Views
Message 2 of 6
Flag for a moderator

Re: New customer, broadband installed, doesn't work!!

you have 14 days from install

dial 150 or 0345 454 1111 and follow the prompts to - you are thinking of leaving us - dont worry about that they do much more - open 'till 8pm - 6pm on saturdays - closed sunday and the plus is its a UK call centre

but being positive - keep at them - if its just an activation problem they should be able to sort that without a tech visit - try the phone again -  0333 000 3331 is the activation number i believe

____________________

Tony
0 Kudos
Reply
  • 5
  • 0
  • 1
Lasastar
Tuning in
122 Views
Message 3 of 6
Flag for a moderator

Re: New customer, broadband installed, doesn't work!!

Tried CS again, now being told there is a fault TO the property, hence the engineer visit.

Begs the question, what did the original engineer check when he installed the Hub? 

 

0 Kudos
Reply
  • 10
  • 0
  • 1
HighOnFire
Tuning in
109 Views
Message 4 of 6
Flag for a moderator

Re: New customer, broadband installed, doesn't work!!

Had the same as you mate. That was 21st February, someone can't come and sort it until April 7th ;_;

which I really hope they do sort out since it has nothing to do with inside but outside under the road.

A long time without any broadband, haven't even had the chance to go online with it at all, not once.

If it doesn't get sorted out I will have no choice but to cancel for total loss of service and something I can't

even use from day 1 and have not used at all.

I hope your experience improves Lasastar. Best wishes.

 

0 Kudos
Reply
  • 5
  • 0
  • 1
Lasastar
Tuning in
103 Views
Message 5 of 6
Flag for a moderator

Re: New customer, broadband installed, doesn't work!!

Engineer just left, all working now.

Turns out the original engineer registered the wrong MAC address for the router. Quoted an "A" instead of an "E" at the end.

Surely CS should've been able to help with that!

0 Kudos
Reply
  • 2.62K
  • 209
  • 799
Dave_cq
Trouble shooter
99 Views
Message 6 of 6
Flag for a moderator

Re: New customer, broadband installed, doesn't work!!

Pleased you got a result but that doesn't excuse the installer's incompetence.  Installers should not leave until a connection is proven to be working.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply