Menu
Reply
  • 2
  • 0
  • 0
jason01442
Joining in
170 Views
Message 1 of 6
Flag for a moderator

New build woes

Hi there, I moved into my property in February, and all the cabling and wiring by Virgin media completed. However my address was not on their website to enable to order broadband. And it still is not recognised on their website.

After weeks of phone calls, being passed from one team to the next, no-one seemingly able to explain what is going on - I think i've worked out that all that needs to happen is the regional (or national) new build officer need to release my address so it can be seen on the system as not 'under construction' and I can order broadband to be set up.

I live in a semi-detached and our next door neighbours are connected as well as our neighbours across the street. I happened to speak to an engineer who was installing Virgin to our neighbours and they said we could get Virgin and that everything was installed. So I think this is an administrative oversight /mess up for my address it seems.

I really don't want to go with BT as Virgin have always been great, but this is trying my patience and I'm rapidly losing hope.

Please can anyone on here get the new build officer/national home builders to release my address as completed please Thank you.
0 Kudos
Reply
  • 1
  • 0
  • 0
Fileorgin
Joining in
147 Views
Message 2 of 6
Flag for a moderator

Re: New build woes

I suggest you downloading VirginMedia App on your android/ios device and contact the live support team. 

 

 

[MOD EDIT: Incorrect Hyperlink removed, please review the Forum Guidelines]

0 Kudos
Reply
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
118 Views
Message 3 of 6
Flag for a moderator

Re: New build woes

Hi jason01442,

 

Thanks for your post and welcome to the forums. It's great to have you on board with us in the Community. Smiley Happy

 

We'll need to take a look at this for you in more detail. In order to do that I will need to confirm some information with you. 

 

I have sent you a private message regarding this and will investigate further once I receive your reply. Just click on the little plum envelope at the top right hand side of the page to access your inbox.

 

Speak soon,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
114 Views
Message 4 of 6
Flag for a moderator

Re: New build woes

Hi Jason, 

 

Thanks for coming back to me via PM on this. 

 

I'm really glad to hear that things are progressing and you've been able to get in touch with someone on this. 

 

If you have any further issues, or need any updates, come back and let us know and we'll happily look further in to things for you. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



  • 1
  • 0
  • 0
Jimcally
Joining in
84 Views
Message 5 of 6
Flag for a moderator

Re: New build woes

I am having the exact same trouble, I have moved into my house and we have had to pay extra money on our Phone contracts as Virgin haven't activated my house, despite being told by the building company that Virgin have everything up and running. It seems to me all it needs is a click of a button, other people in the area have given up and gone to Sky or BT I would like to go with Virgin but this is really irritating me.

0 Kudos
Reply
  • 2
  • 0
  • 0
jason01442
Joining in
73 Views
Message 6 of 6
Flag for a moderator

Re: New build woes

I'm with Taylor Wimpey and the sales office should've given me a telephone number of the National HomeBuilders (or something) who set up new builds and transfer them from 'Under Construction' to being able to order their new Virgin products.

Anyway the number I phoned is 0800 073 7100 and the lady (Maria) had a look and saw that we were able to update from under construction to active (or whatever they called it). It took a few days, but now I have broadband.

If you're in a Taylor Wimpey house then hopefully that should help. If not, then perhaps give it a go anyways.

0 Kudos
Reply