Menu
Reply
  • 6
  • 0
  • 0
nikkiproc
Joining in
76 Views
Message 1 of 5
Flag for a moderator

New Install today after weeks of waiting - but no internet!

Engineers turned up this morning to install Virgin Media broadband to new house (recently moved, been a loyal customer of Virgin for 10+ years). Had to wait more than 3 weeks to have our internet connection moved between addresses - so not a great start.

All cabled up, engineers tested lines and said they were fully 'live', and that broadband would be working within an hour. Two hours later and no internet.

Only acquires one downstream channel and is unable to lock an upstream channel. Log file full of errors - "RCP-ID in TCC not supported.", "T6 timeout and retries exceeded", "No ranging response received - T3 timeout".

Have already been left over Christmas with no internet, so getting very frustrated now.

0 Kudos
Reply
  • 2.7K
  • 212
  • 821
Dave_cq
Trouble shooter
73 Views
Message 2 of 5
Flag for a moderator

Re: New Install today after weeks of waiting - but no internet!

Turn off the Hub and wait for 5 minutes then turn it back on again.

If it still fails, you'll need to phone in ... 150 from a VM phone or 0345 454 1111 from any other phone.

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 6
  • 0
  • 0
nikkiproc
Joining in
67 Views
Message 3 of 5
Flag for a moderator

Re: New Install today after weeks of waiting - but no internet!

Thanks Dave,

I've switched it off and will give it 5 mins. I'll be pretty frustrated if they tell me it'll require an engineer visit to fix!

0 Kudos
Reply
  • 6
  • 0
  • 0
nikkiproc
Joining in
56 Views
Message 4 of 5
Flag for a moderator

Re: New Install today after weeks of waiting - but no internet!

Yep, it's not working so they're going to get in touch with the local field team to arrange a revisit - unbelievable.


0 Kudos
Reply
  • 6
  • 0
  • 0
nikkiproc
Joining in
40 Views
Message 5 of 5
Flag for a moderator

Re: New Install today after weeks of waiting - but no internet!

Engineer came back and swapped my old Virgin Hub 2 for a 3. Still same issue. Was then told that Virgin are having nationwide problems initiating modems on new installs, but IT are working to fix the issue by the end of today.

0 Kudos
Reply