Menu
Reply
  • 3
  • 0
  • 0
fridj
Joining in
2,994 Views
Message 1 of 5
Flag for a moderator

New Hub 3.0 not connecting to internet

We've used VM for years and were sent a new Hub 3.0 yesterday.

We followed the set up instructions but we couldn't get internet access.

Steps followed:

  • Connected hub
  • Restarted after about 3 minutes
  • Waited 30 minutes to set up to complete
  • Waited a further 30 minutes
  • The wifi LED was solid green, the internet LED was flashing green
  • Reverted to the old router

Before we went to bed we reconnected it; the wifi LED was solid green, the internet LED was flashing green.  We presumed the firmware was just taking a long time to update and thought over night would give it ample time.  In the morning the the LED states hadn't changed.

Is there something else that needs to be done?  Have we missed something? 

0 Kudos
Reply

Helpful Answers
  • 2.96K
  • 378
  • 939
Superuser
Superuser
5,948 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: New Hub 3.0 not connecting to internet

Even existing customers have to call them to activate any new kit.

The instructions that I have seen for the Hub 3 states on the front of the booklet:

"You'll need to call out automated line in the next 7 days to get your services online."

Doesn't specifically say activation but that is what you need to do to get the new Hub working.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.


All Replies
  • 2.96K
  • 378
  • 939
Superuser
Superuser
2,989 Views
Message 2 of 5
Flag for a moderator

Re: New Hub 3.0 not connecting to internet

Normally you have to call VM and get them to activate new kit, usually through an automated process, you don't have that listed as one of your steps.

Did the instructions that came with the hub not have an 0800 number to call?

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply
  • 3
  • 0
  • 0
fridj
Joining in
2,982 Views
Message 3 of 5
Flag for a moderator

Re: New Hub 3.0 not connecting to internet

Thanks Scott.  I'm an existing customers of many years, this is a hardware replacement/upgrade.  

No, there is no step or instruction that states we need to call any number to active the kit.

There is an 0800 number, I'll give that a whirl.

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
5,949 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: New Hub 3.0 not connecting to internet

Even existing customers have to call them to activate any new kit.

The instructions that I have seen for the Hub 3 states on the front of the booklet:

"You'll need to call out automated line in the next 7 days to get your services online."

Doesn't specifically say activation but that is what you need to do to get the new Hub working.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

  • 3
  • 0
  • 0
fridj
Joining in
2,971 Views
Message 5 of 5
Flag for a moderator

Re: New Hub 3.0 not connecting to internet

Yes.  I'm an idiot.

Needed to call 0800 953 9500 and enter my landline (or Virgin Account Number).  It offered me Option 1: active hub straight away.

(make sure it is disconnected when you select activate)

 

 

0 Kudos
Reply