Menu
Reply
  • 3
  • 0
  • 0
SarahISI
Settling in
424 Views
Message 1 of 6
Flag for a moderator

New HUB can't get online

Hi I just got my virgin media hub today was self installation and all seemed fine logged into the wifi on all devices but never got online. The WiFi LED is solid green and the base LED is flashing green. Any help would be much appreciated as I've work to do! Thank you
0 Kudos
Reply

Helpful Answers
  • 8.63K
  • 440
  • 1.03K
jb66
Alessandro Volta
825 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: New HUB can't get online

Think the number is literally everywhere, on the box and all the leaflets Smiley Happy
0 Kudos
Reply

All Replies
  • 8.63K
  • 440
  • 1.03K
jb66
Alessandro Volta
420 Views
Message 2 of 6
Flag for a moderator

Re: New HUB can't get online

Did you call up to activate it?
0 Kudos
Reply
  • 3
  • 0
  • 0
SarahISI
Settling in
418 Views
Message 3 of 6
Flag for a moderator

Re: New HUB can't get online

No I didn't know I was supposed to! who do I call?
0 Kudos
Reply
  • 8.63K
  • 440
  • 1.03K
jb66
Alessandro Volta
826 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: New HUB can't get online

Think the number is literally everywhere, on the box and all the leaflets Smiley Happy
0 Kudos
Reply
  • 3
  • 0
  • 0
SarahISI
Settling in
412 Views
Message 5 of 6
Flag for a moderator

Re: New HUB can't get online

Thank you, located the number. Doesn't say anywhere you need to ring to activate it. Thanks for the help I'll call them tomorrow!
0 Kudos
Reply
  • 8.36K
  • 362
  • 590
Forum Team
Forum Team
155 Views
Message 6 of 6
Flag for a moderator

Re: New HUB can't get online

Hi SarahISI,

 

Welcome to the Community!

 

Did you manage to get your equipment activated? Is everything working now?

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply