Menu
Reply
  • 29
  • 0
  • 5
comedians
On our wavelength
380 Views
Message 1 of 6
Flag for a moderator

New 2ac hub Faulty ?

On 9 November my super hub 2ac was replaced with a new identical super hub following a 5 day loss of broadband. Since them I have experienced on 3 occasions when not only broadband is lost but WiFi and local LAN are also down.

The leds show as everything to be working, ie WiFi connected, sync locked and signal activity but I am unable to connect to the hub settings via IP.

Switch off and on restores everything to full working order. Is this the sign of a faulty or failing hub, which could once again leave me for days with no signal ?

Rogerd

 

 

0 Kudos
Reply

Helpful Answers
  • 12.71K
  • 1.62K
  • 3.74K
Superuser
Superuser
729 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: New 2ac hub Faulty ?

That sounds somewhat like the lockup issue that was a problem for the 2AC early on in its testing. As VM no longer make the older hubs like the 2AC and keeping in mind that all kit is re-used on with another customer after a departing customer returns it, there is a chance for not-so-obviously fault kit to do the rounds. Since the 2AC is no longer being made available to customers, asking for a replacement could lead you to getting the hub 3.0.

Edit: Added a missed word.

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.

All Replies
  • 12.71K
  • 1.62K
  • 3.74K
Superuser
Superuser
730 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: New 2ac hub Faulty ?

That sounds somewhat like the lockup issue that was a problem for the 2AC early on in its testing. As VM no longer make the older hubs like the 2AC and keeping in mind that all kit is re-used on with another customer after a departing customer returns it, there is a chance for not-so-obviously fault kit to do the rounds. Since the 2AC is no longer being made available to customers, asking for a replacement could lead you to getting the hub 3.0.

Edit: Added a missed word.

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
  • 29
  • 0
  • 5
comedians
On our wavelength
352 Views
Message 3 of 6
Flag for a moderator

Re: New 2ac hub Faulty ?

Interesting - thanks for that very useful. Just locked up again making twice today.
Need to decide at what point to get a replacement.
0 Kudos
Reply
  • 12.71K
  • 1.62K
  • 3.74K
Superuser
Superuser
345 Views
Message 4 of 6
Flag for a moderator

Re: New 2ac hub Faulty ?

@comedians What firmware version is it running?

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
0 Kudos
Reply
  • 29
  • 0
  • 5
comedians
On our wavelength
310 Views
Message 5 of 6
Flag for a moderator

Re: New 2ac hub Faulty ?

 


Shelke wrote:

@comedians What firmware version is it running?


Firmware is V1.01.11

Hardware 1.03

  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
266 Views
Message 6 of 6
Flag for a moderator

Re: New 2ac hub Faulty ?

When it locks up does all 5 lights just stay on (e.g. no flashing lights on the front)?


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos
Reply