Menu
Reply
Moderator
  • 4.08K
  • 88
  • 263
Registered: ‎07-04-2015
Message 21 of 41 (281 Views)

Re: Need Help again.

[ Edited ]

Hi piter

 

When checking there was an SNR ticket open on the 16th (F003900028). Everything looks healthy at the moment with no problems showing. How is your connection now?


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


Reply
0 Kudos
Superfast
  • 290
  • 7
  • 15
Registered: ‎08-11-2011
Message 22 of 41 (266 Views)

Re: Need Help again.

Has the issue been fixed yet? the connection looks much better but still slow from time to time like.
Never Give up
Reply
0 Kudos
Forum Team (Retired)
  • 3.88K
  • 119
  • 202
Registered: ‎07-04-2015
Message 23 of 41 (250 Views)

Re: Need Help again.

Hi piter,

 

Thanks for posting to let us know things have improved but it's still slow from time to time, apologies for any inconvenience caused.

 

I've had a look at the connection and I can see that all looks great, there were no errors or any other anomalies on the line.

 

I've checked the ticket for you reference number F003900028 and I can see that the ticket has been marked as closed by our networks team, does this reflect in performance?

 

It would be great if you could post some speed test results here if the speeds are still slow so we can compare them with our data this end, preferably one wired and one wireless.

 

I look forward to your reply, 

Thanks,

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


Reply
0 Kudos
Superfast
  • 290
  • 7
  • 15
Registered: ‎08-11-2011
Message 24 of 41 (233 Views)

Re: Need Help again.

[ Edited ]

Hi, About few days ago my broadband went off for pretty much one full day , was back in the morning on the following day.. Any explanation would be great and why this is happening?

 

Can you fix this at all Virgin Media? the prices going up this year but still common problems.

 

There is open issue but looks like its different problem F003915879

 

Thanks,

 

 

Never Give up
Reply
0 Kudos
Moderator
  • 4.08K
  • 88
  • 263
Registered: ‎07-04-2015
Message 25 of 41 (219 Views)

Re: Need Help again.

Hi piter

 

Thanks for posting. I'm sorry to hear that you are experiencing problems with intermittent service again.

 

The fault reference you have provided is for a webmail issue currently being investigated.

 

I can't see any issues affecting your hub or network segment. There also hasn't been any fault tickets open over the last 7 days regarding a loss of service. Was there anything showing in the network log that matched this loss of service?

 

Speak soon

 

 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


Reply
0 Kudos
Superfast
  • 290
  • 7
  • 15
Registered: ‎08-11-2011
Message 26 of 41 (204 Views)

Re: Need Help again.

There you go.

 

Never Give up
Reply
0 Kudos
Moderator
  • 4.08K
  • 88
  • 263
Registered: ‎07-04-2015
Message 27 of 41 (187 Views)

Re: Need Help again.

Hi piter 

 

Thanks for getting back to us and posting the network log. there are quite a few T3's showing there. SNR levels look healthy over the last 72 hours.  I think we will need to arrange an engineer visit to look into this furhter. I'll drop you a PM to get this organised. 

 

Speak soon 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


Reply
0 Kudos
Superfast
  • 290
  • 7
  • 15
Registered: ‎08-11-2011
Message 28 of 41 (164 Views)

Re: Need Help again.

Hi, Had technician visit about 2-3 weeks ago he changed all cables in the house as outside, also changed something in the cab on street and after it was all fine connection fast no problems no timeouts till now... also last night could not load any youtube or email it was that slow.. please advice thanks

111111.jpg

Never Give up
Reply
0 Kudos
Moderator
  • 4.08K
  • 88
  • 263
Registered: ‎07-04-2015
Message 29 of 41 (156 Views)

Re: Need Help again.

Hi piter

 

I'm sorry to hear that you are experiencing problems again with your broadband connection. I've responded to your PM. Your upstream power levels are a little low but everything looks ok when running a few checks now. Is there anything showing in the network log?

 

Speak soon


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


Reply
0 Kudos
Superfast
  • 290
  • 7
  • 15
Registered: ‎08-11-2011
Message 30 of 41 (138 Views)

Re: Need Help again.

Hi its saturday and the internet is very slow can not use it at all... Smiley Sad there is problem somwhere.. upstream levels playing a bit.. on low side now

2131322.pngcrap.png

Never Give up
Reply
0 Kudos