Menu
Reply
  • 38
  • 1
  • 2
Exoticcshot
On our wavelength
363 Views
Message 11 of 68
Flag for a moderator

Re: NOISE STILL ON THE NETWORK IN S6 AFTER 6 YEARS!

Come on virgin media y you lot taking soon long to fix this problem I am posting it on ere to show you so fix the problem now

{
"1.3.6.1.2.1.10.127.1.1.4.1.4.3":"512",
"1.3.6.1.2.1.10.127.1.1.4.1.4.48":"388",
"1.3.6.1.2.1.10.127.1.1.4.1.4.49":"411",
"1.3.6.1.2.1.10.127.1.1.4.1.4.50":"446",
"1.3.6.1.2.1.10.127.1.1.4.1.4.51":"626",
"1.3.6.1.2.1.10.127.1.1.4.1.4.52":"660",
"1.3.6.1.2.1.10.127.1.1.4.1.4.53":"820",
"1.3.6.1.2.1.10.127.1.1.4.1.4.54":"984",
"1.3.6.1.2.1.10.127.1.1.4.1.4.55":"1109",
"1.3.6.1.2.1.10.127.1.1.4.1.4.56":"1224",
"1.3.6.1.2.1.10.127.1.1.4.1.4.57":"1257",
"1.3.6.1.2.1.10.127.1.1.4.1.4.58":"1345",
"1.3.6.1.2.1.10.127.1.1.4.1.4.59":"1651",
"1.3.6.1.2.1.10.127.1.1.4.1.4.60":"1900",
"1.3.6.1.2.1.10.127.1.1.4.1.4.61":"2112",
"1.3.6.1.2.1.10.127.1.1.4.1.4.62":"2385",
"1.3.6.1.2.1.10.127.1.1.4.1.4.63":"2806",
"1.3.6.1.2.1.10.127.1.1.4.1.4.64":"3289",
"1.3.6.1.2.1.10.127.1.1.4.1.4.65":"3661",
"1.3.6.1.2.1.10.127.1.1.4.1.4.66":"4953",
"1.3.6.1.2.1.10.127.1.1.4.1.4.67":"7010",
"1.3.6.1.2.1.10.127.1.1.4.1.4.68":"12479",
"1.3.6.1.2.1.10.127.1.1.4.1.4.69":"21228",
"1.3.6.1.2.1.10.127.1.1.4.1.4.70":"34575",
"1":"Finish"
}
0 Kudos
Reply
  • 38
  • 1
  • 2
Exoticcshot
On our wavelength
351 Views
Message 12 of 68
Flag for a moderator

Re: NOISE STILL ON THE NETWORK IN S6 AFTER 6 YEARS!

Hi JB

Here the post rs errors and like i said bad for online gaming cant play online at all! 

{
"1.3.6.1.2.1.10.127.1.1.4.1.4.3":"2967",
"1.3.6.1.2.1.10.127.1.1.4.1.4.48":"1515",
"1.3.6.1.2.1.10.127.1.1.4.1.4.49":"1843",
"1.3.6.1.2.1.10.127.1.1.4.1.4.50":"2227",
"1.3.6.1.2.1.10.127.1.1.4.1.4.51":"3725",
"1.3.6.1.2.1.10.127.1.1.4.1.4.52":"4574",
"1.3.6.1.2.1.10.127.1.1.4.1.4.53":"5644",
"1.3.6.1.2.1.10.127.1.1.4.1.4.54":"7177",
"1.3.6.1.2.1.10.127.1.1.4.1.4.55":"8679",
"1.3.6.1.2.1.10.127.1.1.4.1.4.56":"10455",
"1.3.6.1.2.1.10.127.1.1.4.1.4.57":"12094",
"1.3.6.1.2.1.10.127.1.1.4.1.4.58":"13690",
"1.3.6.1.2.1.10.127.1.1.4.1.4.59":"16315",
"1.3.6.1.2.1.10.127.1.1.4.1.4.60":"18249",
"1.3.6.1.2.1.10.127.1.1.4.1.4.61":"20704",
"1.3.6.1.2.1.10.127.1.1.4.1.4.62":"23877",
"1.3.6.1.2.1.10.127.1.1.4.1.4.63":"25615",
"1.3.6.1.2.1.10.127.1.1.4.1.4.64":"28732",
"1.3.6.1.2.1.10.127.1.1.4.1.4.65":"31548",
"1.3.6.1.2.1.10.127.1.1.4.1.4.66":"34685",
"1.3.6.1.2.1.10.127.1.1.4.1.4.67":"39801",
"1.3.6.1.2.1.10.127.1.1.4.1.4.68":"47644",
"1.3.6.1.2.1.10.127.1.1.4.1.4.69":"59276",
"1.3.6.1.2.1.10.127.1.1.4.1.4.70":"75652",
"1":"Finish"

 

cheers

daz 

0 Kudos
Reply
  • 38
  • 1
  • 2
Exoticcshot
On our wavelength
328 Views
Message 13 of 68
Flag for a moderator

Re: NOISE STILL ON THE NETWORK IN S6 AFTER 6 YEARS!

This is my download

Router Status
This page displays information on the status of the Hub 3.0 HFC and IP network connectivity.
Status
Downstream
Upstream
Configuration
Network log
Refresh data
Downstream bonded channels
Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID
1 299000000 -2.5 35 256 qam 21
2 323000000 -5.7 33.3 256 qam 24
3 315000000 -3.7 34.3 256 qam 23
4 307000000 -2.5 35.7 256 qam 22
5 291000000 -3.4 34.9 256 qam 20
6 283000000 -2.7 34.9 256 qam 19
7 275000000 -1.2 36.3 256 qam 18
8 267000000 -1 36.6 256 qam 17
9 259000000 -1 35.7 256 qam 16
10 251000000 -1 35.7 256 qam 15
11 243000000 -1.2 35.7 256 qam 14
12 235000000 -1.5 35.5 256 qam 13
13 227000000 -1.7 35 256 qam 12
14 219000000 -1.9 34.9 256 qam 11
15 211000000 -1.9 35 256 qam 10
16 203000000 -1.9 35 256 qam 9
17 195000000 -2.2 34.4 256 qam 8
18 187000000 -2.4 34.3 256 qam 7
19 179000000 -2.7 34.4 256 qam 6
20 171000000 -3.2 33.8 256 qam 5
21 163000000 -3.5 33.4 256 qam 4
22 155000000 -3 33.9 256 qam 3
23 147000000 -2.7 34.3 256 qam 2
24 139000000 -2.7 33.9 256 qam 1
0 Kudos
Reply
  • 13.79K
  • 733
  • 4.8K
Superuser
Superuser
314 Views
Message 14 of 68
Flag for a moderator

Re: NOISE STILL ON THE NETWORK IN S6 AFTER 6 YEARS!

@Emma_E

Looking here we can see the SNR has dropped, which is what the OP has reported previously as well.  The fact that this has been allowed to go on for 6 years is ridiculous.  It's all very well citing existing fault tickets, but due diligence has to be paid to make sure that there isn't, in fact, something else going on.

For the record, I've seen drops like this in the past on my connection, and I believe the issue was traced back to a faulty amp in one of the street cabs.  There are other causes as well such as laser clipping etc.

Tim

@Exoticcshot - Out of interest how did you manage to get those post RS stats?  I presume you're querying the hub directly?

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 1.5K
  • 5
  • 20
RockerSBM
Fibre optic
290 Views
Message 15 of 68
Flag for a moderator

Re: NOISE STILL ON THE NETWORK IN S6 AFTER 6 YEARS!

Hi ravenstar68

This problem been going on for over 6 years I have tried everything for them to get it sorted but they do nothing! I've had network guys out telling me everything ok when we know its not.
I have moved out of my mums my brother who is exoticcshot he can't play online with the snr dropping with loads of post RS errors going up I knew it get worst with move channels added.
Seph gave us the link to see the post RS errors when we turn hub off and back on and do the post RS errors its zero they go up after time.
I'm sick of telling virgin about it!
How can I get them to sort it!???
It was like this when I had the vmng300 would drop to 32 33 snr with un correctable going up and its done it with every other hub since.

Cheers
Shaun
0 Kudos
Reply
  • 13.79K
  • 733
  • 4.8K
Superuser
Superuser
273 Views
Message 16 of 68
Flag for a moderator

Re: NOISE STILL ON THE NETWORK IN S6 AFTER 6 YEARS!

@ModTeam

Can you ask @Nicola_C to take a look at this.  She helped me when I had a similar problem with my downstreams and I think quite frankly that Virgin Media is letting this customer down by allowing the situation to persist.

Virgin must do two things,

When looking at this problem they need to take it in isolation and ignore the separate situation with the fault for slow peak time performance.

That said, they also need to look at the additional situation independently.  I'm not sure how long the existing fault ticket has now been open for, but they also need to address this ticket as well.  It's all very well to keep pushing it back and pushing it back with "review dates", but Virgin need to start setting aims to stop these review dates exceeding a maximum period from the time a fault is first raised.  Anything less is not good enough.

Tim

________________________________________


Only use Helpful answer if your problems been solved.

  • 1.5K
  • 5
  • 20
RockerSBM
Fibre optic
262 Views
Message 17 of 68
Flag for a moderator

Re: NOISE STILL ON THE NETWORK IN S6 AFTER 6 YEARS!

Hi Tim

Post RS errors now.

1.3.6.1.2.1.10.127.1.1.4.1.4.3":"20416",
"1.3.6.1.2.1.10.127.1.1.4.1.4.48":"14908",
"1.3.6.1.2.1.10.127.1.1.4.1.4.49":"16031",
"1.3.6.1.2.1.10.127.1.1.4.1.4.50":"17883",
"1.3.6.1.2.1.10.127.1.1.4.1.4.51":"23466",
"1.3.6.1.2.1.10.127.1.1.4.1.4.52":"25812",
"1.3.6.1.2.1.10.127.1.1.4.1.4.53":"28711",
"1.3.6.1.2.1.10.127.1.1.4.1.4.54":"32839",
"1.3.6.1.2.1.10.127.1.1.4.1.4.55":"38040",
"1.3.6.1.2.1.10.127.1.1.4.1.4.56":"42584",
"1.3.6.1.2.1.10.127.1.1.4.1.4.57":"48857",
"1.3.6.1.2.1.10.127.1.1.4.1.4.58":"54416",
"1.3.6.1.2.1.10.127.1.1.4.1.4.59":"61427",
"1.3.6.1.2.1.10.127.1.1.4.1.4.60":"68186",
"1.3.6.1.2.1.10.127.1.1.4.1.4.61":"77196",
"1.3.6.1.2.1.10.127.1.1.4.1.4.62":"86364",
"1.3.6.1.2.1.10.127.1.1.4.1.4.63":"94225",
"1.3.6.1.2.1.10.127.1.1.4.1.4.64":"104985",
"1.3.6.1.2.1.10.127.1.1.4.1.4.65":"115072",
"1.3.6.1.2.1.10.127.1.1.4.1.4.66":"128781",
"1.3.6.1.2.1.10.127.1.1.4.1.4.67":"145951",
"1.3.6.1.2.1.10.127.1.1.4.1.4.68":"165379",
"1.3.6.1.2.1.10.127.1.1.4.1.4.69":"188720",
"1.3.6.1.2.1.10.127.1.1.4.1.4.70":"219704",
"1":"Finish"

 

Cheers

Shaun

0 Kudos
Reply
  • 1.5K
  • 5
  • 20
RockerSBM
Fibre optic
259 Views
Message 18 of 68
Flag for a moderator

Re: NOISE STILL ON THE NETWORK IN S6 AFTER 6 YEARS!

Hi Tim

just turned hub off and back on full speeds now 110 meg

status of the hub

Downstream bonded channels Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID

1299000000-2.537.6256 qam21
2323000000-536.3256 qam24
3315000000-2.737.3256 qam23
4307000000-2.438.6256 qam22
5291000000-3.437.3256 qam20
6283000000-2.737.6256 qam19
7275000000-1.238.6256 qam18
8267000000-0.938.9256 qam17
9259000000-138.6256 qam16
10251000000-138.6256 qam15
11243000000-138.6256 qam14
12235000000-138.6256 qam13
13227000000-1.237.6256 qam12
14219000000-1.237.6256 qam11
15211000000-1.237.6256 qam10
16203000000-138.6256 qam9
17195000000-1.237.6256 qam8
18187000000-1.237.6256 qam7
19179000000-1.237.6256 qam6
20171000000-1.237.6256 qam5
21163000000-1.537.6256 qam4
22155000000-1.737.3256 qam3
23147000000-2.537.6256 qam2
24139000000-1.738.6256 qam1

 

Upstream bonded channels Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)

425800000ATDMA42.516 qam64000005120
332600000ATDMA42.516 qam6400000

5120

 

 

1.3.6.1.2.1.10.127.1.1.4.1.4.3":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.48":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.49":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.50":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.51":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.52":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.53":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.54":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.55":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.56":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.57":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.58":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.59":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.60":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.61":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.62":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.63":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.64":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.65":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.66":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.67":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.68":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.69":"0",
"1.3.6.1.2.1.10.127.1.1.4.1.4.70":"0",
"1":"Finish"

 

Cheers

shaun 

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
240 Views
Message 19 of 68
Flag for a moderator

Re: NOISE STILL ON THE NETWORK IN S6 AFTER 6 YEARS!

Hi All,

 

I appreciate all the information that has been provided as it does help us. I understand that this has been ongoing for quite some time and I can imagine it is frustrating to say the least. Looking at the SNR on the network, this is currently showing as stable. How has the connection been since you last posted?

 

@ravenstar68 - I know you have tagged Nicola to have a look at this, so when she is back in later in the week, I will catch up with her and she can look further into this.

 

Sorry I couldn't help further and hopefully we will have more answers for you.

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 13.79K
  • 733
  • 4.8K
Superuser
Superuser
237 Views
Message 20 of 68
Flag for a moderator

Re: NOISE STILL ON THE NETWORK IN S6 AFTER 6 YEARS!

@Samantha_L

Thanks for taking a look.  The problem is that the High Pre RS counts can be indicative of a network problem even in the absence of post-RS errors.  Ignoring intermittent drops in Downstream SNR is not good as it means you are in effect running a sub-optimal network in that area.

The question the network teams should be asking, is can we put a watch on this connection?  Is the SNR dropping?  If so what times is the drop most evident.  For example, when I had this problem I found it to be happening mostly when the temperature was colder.  The OP needs a visit from a PT, however, I accept that you might need to follow established escalation processes first.

Tim

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply