Menu
Reply
  • 32
  • 0
  • 1
yesyesno
Tuning in
227 Views
Message 1 of 3
Flag for a moderator

Media hub 3.0 flashing lights

Hello the Virgin Media hub black box has stopped working this evening. The lights keep changing colours and flashing frequency. Mainly the bottom light is green, the two arrows flash green but sometimes red. The WiFi light stays constant green. It would appear the there is a problem and I have no idea how to resolve. I have switched on and off a few times with no change. I am in East London e16 in a new build. The service has worked fine for the past two weeks . I don't have contact details for virgin as there is no phone with this service.
0 Kudos
Reply
  • 7.26K
  • 304
  • 519
Forum Team
Forum Team
182 Views
Message 2 of 3
Flag for a moderator

Re: Media hub 3.0 flashing lights

Hi yesyesno,

 

Welcome to the Community!

 

I'm really sorry to hear you're having trouble with your connection.

 

I'd like to check this out for you but I can't seem to locate your account. I've sent you a private message (purple envelope at the top right of your screen) so I can grab some details.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 32
  • 0
  • 1
yesyesno
Tuning in
180 Views
Message 3 of 3
Flag for a moderator

Re: Media hub 3.0 flashing lights

What a mess and customer experience failure. This is an issue I have been told (on call no.4) exclusive to E16 1YU. Apparently will be resolved at 03:00 tomorrow. Poor information exchange within VM and outbound to me. It's F005174669
0 Kudos
Reply