Menu
Reply
  • 8
  • 0
  • 0
virgo_lover
Joining in
364 Views
Message 1 of 12
Flag for a moderator

MOST POPULAR PROBLEM - connection lost every 30min

hello

wouldn't even sign up in here. but want to use all the ways to contact V, before decide to leave this  BEST BROADBAND provider in uk (if not in the universe).

Long story short:

been with V for years. after moving house been force to sign new contract obviously with "free" upgrade to 100mb.

Last 3 months there was no single day without broadband disconnecting.

first month my speed was 4mb!!!!!!!  F O U R

sometimes it drops out for an hour, and I can reset hub as many times as I want, but it doesn't come with signal at all.

christmas time I couldn't even call my family on skype (or any other video call) as it was dropping every 20 min and couldn't connect back for half day.

lots of calls etc and lots of well known boll*** about local issues (I've done local research within virgin neighbours and they have NO ISSUES)  and finally even got the engineer to fix my problem (which don't exist according to some guy in customer care, as he said it looks everything is ok). after 2 weeks of waiting he came and swap hub to new one as a first thing. didn't check any logs, connection, nothing. 

about 30min after he left same problem occured. and it was beginning of november. 

I bought even a separate router and switched Shub to modem mode. it was even worse. 

so right now I've enough. won't pay 30 pounds for none working broadband. don't want to hear about any local issues and local upgrades (one guy told me this yesterday, and other one denied it 3hrs later). fed up with lies and misinformation. tried all possible configuration. it looks like hub sometimes flashes all colors of rainbow and sometimes looks ok but there is still no broadband. 

all I want to know, what the issue is and when they gonna fix it. as 3months is enough to fix one unhappy customer.

won't call anyone as last time it has cost me 13 quid and didn't solve my problem. and I already waste about 30 quid a month for non working net.

the worst thing is, that in customer help they treat you like a moron. they give me wrong missleading information. one guy said issue will occure until 15th of november, then other guy said 15 december, and other that there is no local issues. yesterday guy on chat Kailish told me my problems are because there is a MEGA LOCAL UPGRADE OF NETWORK until march 2017. talked to someone else in about an hour and he admitted there' s nothing like that in my area. I asked Kailish why my neighbours on both sites of my flat have no issue(both v customers) and he replied they have to be connected to different network....... LOL ROTFL

 

I AM FED UP WITH YOU GUYS.... it's 21st century and I feel like I had better broadband in 1996.

right now all I'm thinking about is to stop direct debit and write a letter to ombudsman as I've got a weird feeling that if I follow your code of complain it will only drag it for the next few months. maybe if I stop my dd someone WILL actually try to fix this.

Facts are:

- I pay for broadband that I don't get 

- for the last 3 months nobody even tried to solve it

- customer care is a joke (yesterday on chat the guy in the first 10 min of our chat replied only Hi GREG), all they want to do is con you with sentences like "I can see there are some local issues", and give you good will credit as soon as possible so you will shut up.

- my old broadband which was only 30mb and on hub1 was WAAAAAAY better. at least it was constant.

So my question is if anyone else got this problem? and if yes, how it was fixed.

p.s V employee please spare me all the sorryz and apologies and 'we know how frustrating it is', bkoz you don't and sorryz won't fix my problem.  cold facts please. 

 

0 Kudos
Reply
  • 1.25K
  • 64
  • 221
Adduxi
Knows their stuff
349 Views
Message 2 of 12
Flag for a moderator

Re: MOST POPULAR PROBLEM - connection lost every 30min

Post power levels, both Downstream and Upstream. Also logs from Hub.

Setup a TBB monitor, www.thinkbroadband.com/ping.  You can then see the state of the incoming signal for yourself and have proof of poor supply.

0 Kudos
Reply
  • 8
  • 0
  • 0
virgo_lover
Joining in
340 Views
Message 3 of 12
Flag for a moderator

Re: MOST POPULAR PROBLEM - connection lost every 30min

but the engineer said: 'look, all bars are green'  Smiley Happy

thanks. don't know if I post the right thing but will try anyway:

Item Status Comments

Acquired Downstream Channel(Hz)
323000000
Locked
Ranged Upstream Channel(Hz)
37600000
Locked
Provisioning State
Online

 

 

Downstream bonded channels Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID

13230000000.437.6256 qam68
23150000000.237.6256 qam67
33070000000.538.6256 qam66
42990000000.938.9256 qam65
52910000000.737.6256 qam64
62830000000.537.3256 qam63
7275000000038.6256 qam62
82670000000.538.6256 qam61
92590000000.738.9256 qam60
102510000000.738.9256 qam59

 

Upstream bonded channels Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)

537600000ATDMA45.364 qam64000005120
631000000ATDMA45.364 qam64000005120

 

Network Log Date And Time Error Number Event Description

2016-12-28 20:38:13.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-28 20:38:13.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-28 20:38:13.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-28 20:38:18.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-28 20:38:40.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-28 20:41:56.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-28 20:44:05.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-28 20:44:05.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-28 20:44:10.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-28 20:58:35.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-28 20:58:35.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-28 20:58:36.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 12:15:13.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 12:32:08.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 12:32:25.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 12:44:05.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 12:44:42.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 12:45:21.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 12:45:21.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 14:01:54.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

also this:

Primary Downstream Service Flow
SFID22454
Max Traffic Rate110100000
Primary Upstream Service Flow
SFID22453
Max Traffic Rate6400000
0 Kudos
Reply
  • 1.25K
  • 64
  • 221
Adduxi
Knows their stuff
335 Views
Message 4 of 12
Flag for a moderator

Re: MOST POPULAR PROBLEM - connection lost every 30min

Power levels look okay to me, however the logs don't look so good.

You need to setup the TBB monitor, as it will show real time signal connection to your hub. It may be your area is oversubscribed ?

 

0 Kudos
Reply
  • 8
  • 0
  • 0
virgo_lover
Joining in
322 Views
Message 5 of 12
Flag for a moderator

Re: MOST POPULAR PROBLEM - connection lost every 30min

don't know how to make that monitor to work. created new one but nothing happens. no bars no colors nothing. just blank monitor.

 

edited: wait, something has changed. two little bars on the riight side. will wait a lil bit longer. I'll come back in the evening.

0 Kudos
Reply
  • 1.25K
  • 64
  • 221
Adduxi
Knows their stuff
312 Views
Message 6 of 12
Flag for a moderator

Re: MOST POPULAR PROBLEM - connection lost every 30min

Yes, its a slow process, but it will show a record for the past 24 hours and also store the historical records for the previous days since been running.

It's great to have something concrete to argue any faults with Smiley Happy

0 Kudos
Reply
  • 8
  • 0
  • 0
virgo_lover
Joining in
306 Views
Message 7 of 12
Flag for a moderator

Re: MOST POPULAR PROBLEM - connection lost every 30min

My Broadband Ping - virgolightyear

so far...

0 Kudos
Reply
  • 8
  • 0
  • 0
virgo_lover
Joining in
279 Views
Message 8 of 12
Flag for a moderator

Re: MOST POPULAR PROBLEM - connection lost every 30min

148304249408505380201 

also the computer said Smiley Wink  'Your connection is fast but shows variable download speeds' 

 

0 Kudos
Reply
  • 1.25K
  • 64
  • 221
Adduxi
Knows their stuff
256 Views
Message 9 of 12
Flag for a moderator

Re: MOST POPULAR PROBLEM - connection lost every 30min


virgo_lover wrote:

My Broadband Ping - virgolightyear

so far...


Yes, VM can't argue with this. You are definitely dropping signal somewhere. Looks like you'll have to wait for a MOD to respond and get the network checked out.

0 Kudos
Reply
  • 8
  • 0
  • 0
virgo_lover
Joining in
164 Views
Message 10 of 12
Flag for a moderator

Re: MOST POPULAR PROBLEM - connection lost every 30min

I've been told 5 min ago by  a Virgin guy that those monitors means nothing to them

Smiley Happy

0 Kudos
Reply