Menu
Reply
  • 5
  • 0
  • 1
2stepsteve
Tuning in
155 Views
Message 1 of 7
Flag for a moderator

Just moved my SuperHub 3 - Speeds are now slower than before

Hi all

Just had a Virgin engineer install a Superhub 3 router as apart of my Gamer package upgrade, apparently this had to be a manned installation. I was not present during the installation.

After I got home, set the router in to modem mode and used an ethernet cable to a PC. I was consistently getting 200mbps download speed and 20 up from multiple sources on sitetest.net.

However, since moving the Superhub up to the table from the floor, I am now consistently getting 150-160Mbps down from multiple sources. I had to disconnect the coax cable, with a 3db filter on, I was careful doing so, and carefully reconnected it.

Do things look normal below?

AGDn0Ia

 

S3SScMK

0 Kudos
Reply
  • 16.13K
  • 1.34K
  • 3.27K
Superuser
Superuser
146 Views
Message 2 of 7
Flag for a moderator

Re: Just moved my SuperHub 3 - Speeds are now slower than before

hiya @2stepsteve the upstream power is a bit on the high side but within scope, could you post the network log, also is the 3dbmv attached?
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 5
  • 0
  • 1
2stepsteve
Tuning in
143 Views
Message 3 of 7
Flag for a moderator

Re: Just moved my SuperHub 3 - Speeds are now slower than before

Hi Paul

The 3db filter is also attached, I have checked the coax twice now to ensure it is connected properly. Seems securely fitted.

What I did think was maybe it's been throttled back as VM have detected a loss of signal/sync so soon after being upgraded? Not sure if VM would do such a thing?

Here's the network log below.

P785eMn 

0 Kudos
Reply
  • 2.62K
  • 209
  • 799
Dave_cq
Trouble shooter
132 Views
Message 4 of 7
Flag for a moderator

Re: Just moved my SuperHub 3 - Speeds are now slower than before


2stepsteve wrote:

 

However, since moving the Superhub up to the table from the floor, I am now consistently getting 150-160Mbps down from multiple sources. 


We can add to the list of Hub 3 faults ... it suffers from Vertigo.     Smiley LOL

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 5
  • 0
  • 1
2stepsteve
Tuning in
112 Views
Message 5 of 7
Flag for a moderator

Re: Just moved my SuperHub 3 - Speeds are now slower than before

Hi 

I have found the cause of the issue, it was my Asus RT-AC66 router. Seems like the Tomato (Shibby) firmware that I have on it was capping the download speeds to 150-160Mbps. Even downloading the latest version and performing a full reset did not cure the problem.

I have now loaded Merlin firmware and all is very good now!

Hopefully someone will find this useful.

  • 2.62K
  • 209
  • 799
Dave_cq
Trouble shooter
107 Views
Message 6 of 7
Flag for a moderator

Re: Just moved my SuperHub 3 - Speeds are now slower than before

Good show.  Always very satisfying to get to the root of a problem.  I still use the Asus firmware updates on my Asus router ... they usually incorporate the Merlin experimental changes once they are out of Beta.  I'm just a cautious guy.    Smiley Wink

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 5
  • 0
  • 1
2stepsteve
Tuning in
104 Views
Message 7 of 7
Flag for a moderator

Re: Just moved my SuperHub 3 - Speeds are now slower than before

Weird how the Tomato firmware has this issue, may report it as a bug, as I do prefer the interface and features.

I guess the Superhub isn't scared of heights after all Smiley Wink

0 Kudos
Reply