Menu
Reply
  • 34
  • 1
  • 1
GuyBarry
On our wavelength
113 Views
Message 1 of 6
Flag for a moderator

Interruptions to service

Hi - ever since I installed the new Hub 3.0 I've been getting repeated interruptions to my service.  The two-way green arrow flashes on the equipment every few hours, and while that's shown I'm unable to make a connection.  This never happened with my old equipment.  Why am I getting a worse service now?

0 Kudos
Reply
  • 10K
  • 294
  • 625
Forum Team
Forum Team
94 Views
Message 2 of 6
Flag for a moderator

Re: Interruptions to service

Hey GuyBarry,

Thanks for posting Smiley Happy

Sorry to hear that you're having problems with your connection since installing your new kit. I've just tested your network and noticed that you're accumulating a few time-outs. I think it's best if we arrange for an engineer to call around to investigate further.

I'll drop you a PM (purple envelope, top right) to arrange a visit.

Speak with you very soon,

Take care.

 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 34
  • 1
  • 1
GuyBarry
On our wavelength
84 Views
Message 3 of 6
Flag for a moderator

Re: Interruptions to service

Thanks for that, Heather.  I've experienced no interruptions in the last few days so maybe the problem isn't as serious as I thought.  I've replied to your PM.

0 Kudos
Reply
  • 34
  • 1
  • 1
GuyBarry
On our wavelength
63 Views
Message 4 of 6
Flag for a moderator

Re: Interruptions to service

Hello,

The engineer came round on 13th March as arranged.  As I recall, he said that the problem may have been something to do with the equipment downloading updates from the internet over my existing connection (20 megabits), but said he could arrange an upgrade to 70 megabits, which I agreed to.  He said there would be a noticeable difference in speed. He didn't mention any charge for the upgrade.

He went away and the problem immediately came back.  Fortunately I was able to call him back and he explained that the interruption was due to the system changing from 20 to 70 megabits.  The problem stopped after that, although there was no noticeable difference in speed and some pages are just as slow to download as they always were.

I have now received my monthly bill.  Instead of the usual £33.46, it is for £46.42.  At first I thought there must have been a call-out charge but there wasn't.  It appears that VM have increased my monthly payment to £38.26 from 13th March, and the balance consists of backdated charges.  I was never informed that the new service would be more expensive.  It is no better than the old service and occasionally worse.

I am on a low income and will struggle to pay the extra.  If I were getting an improved service it might be worth it, but to me it looks as though VM have taken this opportunity to charge me an extra £4.80 a month for the same service without my consent.  I think this is disgraceful and am considering switching providers for the first time in ten years.

I would be grateful if VM could reinstate the old 20 megabit service and preferably let me use my old modem, which never caused any problems.  I do not need a wireless router since my only internet-enabled device is my laptop, which is connected by an Ethernet cable.  The green light has started flashing on the new equipment again and has been doing so continuously for some time now, although my service has not been interrupted.

If they're unable to do this then perhaps they would consider letting me continue paying the old rate of £33.46 a month.  They've increased my charges out of all proportion since I joined them in 2007.  I started off paying £10/month as an introductory half-price offer and then went to £20/month.  Since then it's just gone up and up and up by stealth, and this is really the last straw.

If this isn't resolved in the next couple of weeks I shall simply cancel the Direct Debit.

0 Kudos
Reply
  • 5.93K
  • 159
  • 415
Forum Team
Forum Team
48 Views
Message 5 of 6
Flag for a moderator

Re: Interruptions to service

Thanks for updating the thread GuyBarry,

 

It sounds as though an incorrect code was applied for the upgrade. Sorry about this. Smiley Sad
 

I've double checked the equipment levels, etc., and I've not been able to detect any further fault at present.

 

In order to rectify any issue with billing, I recommend calling our Customer Services team on 150 free from any Virgin landline or 0345 454 1111 on any other line.  
Alternatively, you can chat to our online team via: [Contact us].

 

 

Let me know how you get on with this,

 

Nat_J

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 34
  • 1
  • 1
GuyBarry
On our wavelength
36 Views
Message 6 of 6
Flag for a moderator

Re: Interruptions to service

Hi - I spoke to Billing this morning and they've agreed to reinstate the old monthly payment and put a credit on my account to cover the difference.  I'll check on May 2nd when the payment is due.

0 Kudos
Reply