Menu
Reply
Highlighted
  • 19
  • 0
  • 0
mammanolan
On our wavelength
14,636 Views
Message 1 of 35
Flag for a moderator

Internet keeps disconnecting

For a couple of weeks now my internet connection keeps disconnecting, I use the superhub in modem mode and I have an ethernet cable connecting my belkin router. I have spoken to people at Virgin Media and firstly they said it was my second router and to disconnect everything and just use the superhub as a router, which I did (I cannot get a wifi signal in the room directly above the superhub hence the reason for a second router) this did not make any difference so the following day I contacted them again, this time they asked me when it was happening and at what time but I told them unfortunately I do not have time to sit at my pc all day to let them know and they just said the superhub needed to be reset, again this did not work. I have tried different things like changing the channels on both my superhub in router mode and my belkin router, I have also just connected my pc directly to an ethernet cable and it still disconnects.

I decided to look on Virgin Media Community for some help and I have noticed there seems to be quite a few people having the same problem, surely everyone's superhubs cannot stop working properly at the same time?

Any help or comments are greatly appreciated

Mamma Nolan

0 Kudos
Reply

Helpful Answers
  • 9.18K
  • 778
  • 1.91K
Superuser
Superuser
29,231 Views
Message 4 of 35
Flag for a moderator
Helpful Answer

Re: Internet keeps disconnecting

Your upstream power levels are too high and need to be looked at by VM.

You will need to contact VM for resolution, either by waiting here a few days until a VM Forum Team Member picks up the thread, or give them a call on 151 from a VM line or 0345 454 1111 for a quicker response.


All Replies
  • 9.18K
  • 778
  • 1.91K
Superuser
Superuser
14,628 Views
Message 2 of 35
Flag for a moderator

Re: Internet keeps disconnecting

Possibly a local circuit issue. Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button in the top right of the screen.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting.

  • 19
  • 0
  • 0
mammanolan
On our wavelength
14,626 Views
Message 3 of 35
Flag for a moderator

Re: Internet keeps disconnecting

Many thanks for your quick response, below is the information from the router status

Downstream
DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8
Frequency (Hz) 234750000 Hz 202750000 Hz 210750000 Hz 218750000 Hz 226750000 Hz 242750000 Hz 250750000 Hz 258750000 Hz
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked
Channel ID 5 1 2 3 4 6 7 8
Modulation QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256
Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000
Interleave Depth I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17
Power Level (dBmV) -0.8 dBmV -1.5 dBmV -1.6 dBmV -1.7 dBmV -2.2 dBmV -1.0 dBmV -1.4 dBmV -1.8 dBmV
RxMER (dB) 43.7 dB 43.9 dB 43.9 dB 43.8 dB 43.2 dB 43.2 dB 43.2 dB 43.2 dB

 

Upstream
US-1 US-2 US-3 US-4
Channel Type 2.0 2.0 N/A N/A
Channel ID 2 1 N/A N/A
Frequency (Hz) 39400000 Hz 46200000 Hz N/A N/A
Ranging Status Success Success N/A N/A
Modulation QAM32 QAM64 N/A N/A
Symbol Rate (Sym/sec) 5120000 5120000 N/A N/A
Mini-Slot Size 128 128 N/A N/A
Power Level (dBmV) 53.8 dBmV 53.8 dBmV N/A N/A
T1 Timeouts 0 0 N/A N/A
T2 Timeouts 0 0 N/A N/A
T3 Timeouts 5 5 N/A N/A
T4 Timeouts 5 5 N/A N/A


Network Log
First Time Last Time Priority Error Number Description
28/05/2016 09:08:39 28/05/2016 09:08:39 Critical (3) 82000700 Unicast Ranging Received Abort Response - Re-initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/05/2016 08:59:13 28/05/2016 08:59:13 Critical (3) 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
Refresh Clear Log

0 Kudos
Reply
  • 9.18K
  • 778
  • 1.91K
Superuser
Superuser
29,232 Views
Message 4 of 35
Flag for a moderator
Helpful Answer

Re: Internet keeps disconnecting

Your upstream power levels are too high and need to be looked at by VM.

You will need to contact VM for resolution, either by waiting here a few days until a VM Forum Team Member picks up the thread, or give them a call on 151 from a VM line or 0345 454 1111 for a quicker response.

  • 19
  • 0
  • 0
mammanolan
On our wavelength
14,613 Views
Message 5 of 35
Flag for a moderator

Re: Internet keeps disconnecting

Griffin,

I never seem to get anywhere when I call 151 so it might be worth waiting a couple of days for a VM Forum Team Member to pick up the thread.

Many thanks for your help

Mamma Nolan

0 Kudos
Reply
  • 4
  • 0
  • 1
y3v1k
Tuning in
14,504 Views
Message 6 of 35
Flag for a moderator

Re: Internet keeps disconnecting

I have exactly the same problem and it has been happening for a long time now, I am really fed up! Do I start a new thread or will anyone notice it here? It seems customer service over the phone is absolutely useless as well as ignorant.
0 Kudos
Reply
  • 19
  • 0
  • 0
mammanolan
On our wavelength
14,462 Views
Message 7 of 35
Flag for a moderator

Re: Internet keeps disconnecting

Hi y3v1k

Sorry I am only just replying, I eventually used the chat online and arranged for an engineer to come out, apparently there were some issues with the box in my street and he would also be getting someone to look at the network. He told me everything should be ok within two weeks, if not to contact them with my reference number. I am keeping my fingers crossed as everything seems to be working now.

Good luck in sorting yours out

Mamma Nolan

0 Kudos
Reply
  • 3.88K
  • 121
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
14,434 Views
Message 8 of 35
Flag for a moderator

Re: Internet keeps disconnecting

Hi mammonlan, 

 

Thanks for posting! I am sorry to hear that your connection keeps disconnecting, I can appreciate this must be annoying so apologies for any bother.

 

Did you have the engineer visit? I only ask this as I have checked your connection from here and your modem's SNR (Signal to Noise Ratio) levels are too low.

 

I will send you a PM as an engineer is required to attend and resolve this for you if one hasn't done so already. Please respond to me there and I will get this all booked and secured for you.

 

Speak soon,

Thanks,

Adam


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 1
  • 0
  • 0
Ali_M
Joining in
14,070 Views
Message 9 of 35
Flag for a moderator

Re: Internet keeps disconnecting

Hi I have been having the same issue for months, ever since we got the new superhub. It is really really annoying. Can you tell me what the issue is with these?

Downstream

DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8 Frequency (Hz) 266750000 274750000 282750000 290750000 298750000 306750000 314750000 322750000 Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked Channel ID 13 14 15 16 17 18 19 20 Modulation 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 Interleave Depth I=12 J=17 I=12 J=17 I=12 J=17 I=12 J=17 I=12 J=17 I=12 J=17 I=12 J=17 I=12 J=17 Power Level (dBmV) -2.49 -2.95 -2.52 -2.22 -2.06 -1.73 -1.79 -1.82 RxMER (dB) 37.94 37.94 37.64 37.94 38.26 38.61 38.61 38.26 Pre RS Errors Reset Counter 3746 3160 814 884 888 1003 953 975 Post RS Errors Reset Counter 283 307 302 305 881 993 948 963

Upstream

US-1 US-2 US-3 US-4 Channel Type 2.0 N/A N/A 2.0 Channel ID 16 N/A N/A 15 Frequency (Hz) 53700000 N/A N/A 27400000 Ranging Status Success Other Other Success Modulation 64QAM N/A N/A 64QAM Symbol Rate (Sym/sec) 5120000 N/A N/A 5120000 Mini-Slot Size 4 N/A N/A 4 Power Level (dBmV) 51.75 N/A N/A 50.25 T1 Timeouts 0 0 0 0 T2 Timeouts 0 0 0 0 T3 Timeouts 2 0 0 0 T4 Timeouts 0 0 0 0

Network Log

First Time Last Time Priority Error Number Description 31/10/2016 17:10:48 GMT 31/10/2016 17:10:48 GMT Error (4) 68010302 DHCP WAN IP - 86.9.26.110 31/10/2016 17:09:56 GMT 31/10/2016 17:09:56 GMT Error (4) 68000407 TOD established Time Not Established Time Not Established Critical (3) 82000200 No Ranging Response received - T3 time-out Time Not Established Time Not Established Critical (3) 82000200 No Ranging Response received - T3 time-out Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully 31/10/2016 17:07:29 GMT 31/10/2016 17:07:29 GMT Warning (5) 66050310 Auth Success - Web login successful. 31/10/2016 17:06:59 GMT 31/10/2016 17:06:59 GMT Warning (5) 90000200 CSRF Detect - Expired Content Submitted ; LAN Interface 31/10/2016 17:03:59 GMT 31/10/2016 17:03:59 GMT Warning (5) 66050310 Auth Success - Web login successful. 31/10/2016 17:03:31 GMT 31/10/2016 17:03:31 GMT Warning (5) 66050300 Auth Fail - Web login failed. 31/10/2016 17:03:26 GMT 31/10/2016 17:03:26 GMT Warning (5) 90000200 CSRF Detect - Expired Content Submitted ; LAN Interface 31/10/2016 17:02:59 GMT 31/10/2016 17:02:59 GMT Warning (5) 90000200 CSRF Detect - Expired Content Submitted ; LAN Interface 31/10/2016 17:02:58 GMT 31/10/2016 17:02:58 GMT Warning (5) 90000200 CSRF Detect - Expired Content Submitted ; LAN Interface 31/10/2016 17:02:57 GMT 31/10/2016 17:02:57 GMT Warning (5) 90000200 CSRF Detect - Expired Content Submitted ; LAN Interface 31/10/2016 17:02:29 GMT 31/10/2016 17:02:29 GMT Warning (5) 90000200 CSRF Detect - Expired Content Submitted ; LAN Interface 31/10/2016 17:02:27 GMT 31/10/2016 17:02:27 GMT Warning (5) 90000200 CSRF Detect - Expired Content Submitted ; LAN Interface 31/10/2016 17:02:27 GMT 31/10/2016 17:02:27 GMT Warning (5) 90000200 CSRF Detect - Expired Content Submitted ; LAN Interface 31/10/2016 17:02:27 GMT 31/10/2016 17:02:27 GMT Warning (5) 66050300 Auth Fail - Web login failed. 31/10/2016 14:15:23 GMT 31/10/2016 14:15:23 GMT Error (4) 68010302 DHCP WAN IP - ********** 31/10/2016 14:14:34 GMT 31/10/2016 14:14:34 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out 31/10/2016 14:14:32 GMT 31/10/2016 14:14:32 GMT Error (4) 68000407 TOD established

I did a ping test in terminal and the result is this:

-- 192.168.100.1 ping statistics ---

433 packets transmitted, 149 packets received, 65.6% packet loss

round-trip min/avg/max/stddev = 1.276/22.996/1024.732/125.916 ms

Thanks

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
  • 3.88K
  • 121
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
13,972 Views
Message 10 of 35
Flag for a moderator

Re: Internet keeps disconnecting

Hi Ali_M, 

 

Thank you for letting us know that you're also having these disconnections, I apologise for any troubles incurred.

 

I have run some diagnostics on your Hub and the wider connection from here and I noticed that your upstream power levels are too high. I would need to arrange for an engineer to attend in order to get this sorted.

 

I will send you a PM (Purple envelope at the top) detailing what's required to proceed with making the booking, please respond to me there and I'll get this sorted for you.

 

Speak soon, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply