Menu
Reply
  • 1
  • 0
  • 0
Tomc619
Joining in
95 Views
Message 1 of 5
Flag for a moderator

Internet (Registration faliure)

I seem to be facing problems with the internet where on the router the light just flashes green. Its been like this for a few days and im not really sure what the registration faliure means. And how to fix this issue. 

Please help, thanks 

 

0 Kudos
Reply
  • 9.48K
  • 650
  • 1.81K
Superuser
Superuser
80 Views
Message 2 of 5
Flag for a moderator

Re: Internet (Registration faliure)

is this a new install or a self install - if either then have you activated the service - that needs a telephone call to the number on the leaflet that you should have got

if the service has been activated its possible it failed so again a phone call to do it again

if the internet had been working fine then it sounds like a fault - it may be work in progress and may sort itself - VM take a week to get to threads so again its a phone call to check

____________________

Tony
0 Kudos
Reply
  • 2
  • 0
  • 0
JGBallard15
Just joined
67 Views
Message 3 of 5
Flag for a moderator

Re: Internet (Registration faliure)

I have this problem too. Base LED light seems to just flash green.

Self installed this morning, and have phoned twice to activate connection. I received one confirmation text 1hr45 after the second phone call to say that the activation had apparently taken place, but am still without internet. Phoned customer services and the best they could offer was "make sure it's all plugged in"...

Engineer has been booked in, but I can't see what they will do apart from move the cables around like I have been?

0 Kudos
Reply
  • 2
  • 0
  • 0
JGBallard15
Just joined
67 Views
Message 4 of 5
Flag for a moderator

Re: Internet (Registration faliure)

I have this problem too. Base LED light seems to just flash green.

Self installed this morning, and have phoned twice to activate connection. I received one confirmation text 1hr45 after the second phone call to say that the activation had apparently taken place, but am still without internet. Phoned customer services and the best they could offer was "make sure it's all plugged in" and "there's nothing more we can do from our end"...

Engineer has been booked in, but I can't see what they will do apart from move the cables around like I have been?

0 Kudos
Reply
  • 7.36K
  • 314
  • 523
Forum Team
Forum Team
33 Views
Message 5 of 5
Flag for a moderator

Re: Internet (Registration faliure)

Hi Tomc619,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your equipment.

 

I'd like to look into this for you but I can't seem to locate your account. I've sent you a private message (purple envelope at the top right of your screen) so I can grab some details from you.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply