Menu
Reply
  • 1
  • 0
  • 0
TiredStudent
Just joined
740 Views
Message 1 of 8
Flag for a moderator

Internet: (Registration Failure)

Good day all,

I have no internet connection via my 3.0 Hub. Using the 192.168.0.1 address, I've found that I have a 'Registration Failure'.

I have checked all physical connections and tried the 'off and on' technique but to no avail. There are also no broadband problems in my area.

As seems to be the problem with other members, the Internet LED (opposing arrows) and the Base LED take turns flashing green, while the Wifi LED remains constant and green.

Please could you suggest further actions or help.

Thank you
0 Kudos
Reply
  • 7.37K
  • 316
  • 524
Forum Team
Forum Team
689 Views
Message 2 of 8
Flag for a moderator

Re: Internet: (Registration Failure)

Hi TiredStudent,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your Hub 3.0.

 

I'd like to look into this for you but I can't seem to find your account. I've sent you a private message (purple envelope at the top right of your screen) so I can grab some details from you.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 1
  • 0
  • 0
Kptatschner
Joining in
619 Views
Message 3 of 8
Flag for a moderator

Re: Internet: (Registration Failure)

Hi,

I am currently experiencing this issue as well. I have tried everything I can. How can this issue be resolved?
0 Kudos
Reply
  • 7.37K
  • 316
  • 524
Forum Team
Forum Team
566 Views
Message 4 of 8
Flag for a moderator

Re: Internet: (Registration Failure)

Hi Kptatschner,

 

Welcome to the Community!

 

Really sorry to hear you're experiencing issue with your connection.

 

I'd like to check this out for you but I can't seem to locate your account. I've sent you a private message (purple envelope at the top right of your screen) so I can grab some details form you.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 0
Thepatient2017
Joining in
467 Views
Message 5 of 8
Flag for a moderator

Re: Internet: (Registration Failure)

Hello all,

I have the same issue. Any suggestion is much appreciated.

Thanks
0 Kudos
Reply
  • 10.52K
  • 950
  • 2.15K
Superuser
Superuser
462 Views
Message 6 of 8
Flag for a moderator

Re: Internet: (Registration Failure)

Have you checked Service Status to see if there is an area issue?

I had a similar 'registration failure' issue shown in my Hub 3.0 and it was documented in Service Status and resolved, in my case, in a few hours.

0 Kudos
Reply
  • 4
  • 0
  • 0
Thepatient2017
Joining in
453 Views
Message 7 of 8
Flag for a moderator

Re: Internet: (Registration Failure)

Hi Ernie_C,

Yes I have checked it and the status is good but unfortunately, I think the fault in the hub as I read so many issues about it and I need to wait the engineer till Wednesday to sort everything out. Thanks
0 Kudos
Reply
  • 5.98K
  • 160
  • 417
Forum Team
Forum Team
443 Views
Message 8 of 8
Flag for a moderator

Re: Internet: (Registration Failure)

Hi Thepatient2017,

 

Really sorry to hear that your connection is causing some trouble for you.

 

I've responded to your post in a separate thread regarding this and followed this up with a private message so that we can confirm some details.

 

Hope to hear back from you soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply