Menu
Reply
  • 2
  • 0
  • 0
millsyy2k
Joining in
113 Views
Message 1 of 3
Flag for a moderator

Installed New Super Hub 3.0 and internet speed it super slow

Hi Guys,

I'm an existing customer and received a new super hub today (the older model died on the weekend).

I have followed the install instructions. Waited 5 mins and rebooted, waited 30 mins and my download speed is 4-5mb. Our service is 150mb I believe and the old box used to kick out a good 80mb over Wifi. 

I waited another hour and rebooted. After waiting another hour it hasn't improved. 

Support said they will send an engineer but having read a few posts here I think it's more likely an issue with activation/ software download.

I'd be grateful for some pearls of wisdom :-)

Thanks

 

Millsy

0 Kudos
Reply
  • 10.04K
  • 294
  • 626
Forum Team
Forum Team
79 Views
Message 2 of 3
Flag for a moderator

Re: Installed New Super Hub 3.0 and internet speed it super slow

Hello millsyy2k,

Thanks for joining the community Smiley Very Happy

Sorry to hear about the problems with activating your new kit, I know just how frustrating this can be. I'm hoping you're up and running now, but I couldn't find your account info to be sure. Please drop me a PM confirming your name and address if you're still struggling and I'll gladly assist further.

Thanks for your patience,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
millsyy2k
Joining in
74 Views
Message 3 of 3
Flag for a moderator

Re: Installed New Super Hub 3.0 and internet speed it super slow

Thanks Heather.

PM Sent.

We still have the same issue. 

Our upload speed is fairly decent at around 5-6mb but the download is only 4-8mb.

I have rebooted a fair few times and reset the box once. We're heading away on our hols tomorrow and it's a shame to come back to a house with super slow internet :-(

This is all over wifi. I might drag a desktop into the room to see if the wired connection is also slow.

0 Kudos
Reply