Menu
Reply
  • 2
  • 0
  • 0
Revelation2106
Joining in
77 Views
Message 1 of 3
Flag for a moderator

Hub 3 keeps restarting

There's a bit of a backstory to this one. Previously my house had Virgin installed on a 150mbps package under a different account holder in the family. At that point we were also using the Superhub 2. 

Our story begins a few weeks ago when I joined Virgin - specifically their Vivid 200 gamer package. Immediately after activation I have been suffering several connection drops every day. I'm talking 10 to 15 minimum. Upon checking my router through 192.168.0.1 I noticed that my downstream power levels were very low on 3 to 4 channels (lower than the recommended -6). The SNR levels were also dipping below 34.5 resulting in T3 and T4 timeouts. 

So I booked the first engineer who came over last Wednesday (09/08/10) - lovely guy, had a look at my equipment and told me that the issue was with our local street box and that he'd get a specialist to check it out. He also provided me with a longer wire as the one I had didn't quite reach the place I wanted my router in. Anyway, the specialist knocked my door later that day and said he'd replaced some components in the box and that the issue should be resolved. 

That didn't work, so I called again and got an appointment booked for today. The engineer phoned at around 11am and said that the problem was still with the box and that it'd be pointless to come to the house and would call a specialist to have a look at the street box. I didn't hear anything all day like with the first appointment so I phoned 150 on my landline and the operator told me the problem had been fixed "this afternoon" without specifically clarifying when. It clearly wasn't fixed as I was still suffering the same issues at around 2pm, 5pm and 8pm. This time, however, the downstream power levels seem to have stabilised on most channels apart from a couple which keep oscillating between -3 and -7.

Now here we are: third engineer booked, intermittent network outages and an extremely frustrated customer. Network Stats below:

Acquired Downstream Channel(Hz) - 299000000 - Locked

Ranged Upstream Channel(Hz) - 53700000 - Locked

Provisioning State - Online

 

12990000001.238.9256 qam13
2323000000138.9256 qam16
3315000000140.3256 qam15
43070000001.240.3256 qam14
52910000000.738.9256 qam12
6283000000038.9256 qam11
7275000000-434.9256 qam10
8267000000-5.534.9256 qam9
9259000000-0.238.6256 qam8
102510000000.538.9256 qam7
112430000000.538.9256 qam6
122350000000.738.9256 qam5
13227000000038.9256 qam4
14219000000-3.537256 qam3
15211000000-2.537.3256 qam2
16203000000-0.438.9256 qam1

 

2953700000 - ATDMA40 - 64 qam - 6400000 - 5120

2732600000 - ATDMA40 - 64 qam - 6400000 - 5120

 

Network access
Enabled
Maximum Number of CPEs
1
Baseline Privacy
Enabled
Docsis Mode
Docsis30
Config file
V42997a858765887c.cm
Primary Downstream Service Flow
SFID319700
Max Traffic Rate230100000
Primary Upstream Service Flow
SFID319699
Max Traffic Rate22000000

 

Date And Time Error Number Event Description

2017-08-12 19:41:33.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 19:41:34.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 19:41:34.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 19:41:35.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 19:41:39.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 19:42:03.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 19:46:51.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 19:47:14.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 19:47:14.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 19:47:15.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 19:49:21.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 19:49:22.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 19:49:24.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 19:49:24.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 19:57:50.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 19:57:52.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 19:58:03.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 19:58:51.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 20:09:26.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-08-12 20:09:27.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 9.61K
  • 284
  • 616
Forum Team
Forum Team
60 Views
Message 2 of 3
Flag for a moderator

Re: Hub 3 keeps restarting

Hey Revelation2106,

Thanks for joining us on the Community Smiley Very Happy

Sorry to hear about the problems you've had with your connection as of recent! I've just taken a look and everything looks good right now. How did it go with the last engineer on the 16th?

Let me know if you need my help with anything at the moment.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
Revelation2106
Joining in
38 Views
Message 3 of 3
Flag for a moderator

Re: Hub 3 keeps restarting

Hi Heather, 

Thankfully the engineer resolved the problem. For anyone else having the same issues, phone Virgin immediately and ask for a network engineer to check your local CMTS boxes. The problem we were having was with two amps in two separate boxes which were malfunctioning.

0 Kudos
Reply