Menu
Reply
Joining in
  • 3
  • 0
  • 0
Registered: ‎06-03-2017
Message 1 of 5 (100 Views)

Hub 3 Intermittent Registration Failure - no internet

Hi
I have only been a customer for a few weeks now and since it was installed internet access has been intermittent - a few hours at best. I'm now at the stage where I have had no broadband for the last 3 weeks.
I have spoken to customer services and logged a number of calls. An engineer finally came out on the 3rd March and replaced the Hub 3 and here was a brief spell where it worked for about 6 hours and then went offline. Several reboots - it would work for a couple of hours then stop.

 

We have a hub 3.0 and after resetting it (by unplugging everything and by using the reset button and by soft reset via admin tools) the router starts up and then gets stuck in a cycle of the bottom base led flashing green and the then Internet arrows flashing green.

Another engineer is now booked for the 14th - but wondering what the cause might be?

Reply
0 Kudos
Joining in
  • 3
  • 0
  • 0
Registered: ‎06-03-2017
Message 2 of 5 (86 Views)

Re: Hub 3 Intermittent Registration Failure - no internet

Cable Modem Status
Item
Status
Comments
Acquired Downstream Channel(Hz)
227000000
Ranging
Ranged Upstream Channel(Hz)
53700000
Locked
Provisioning State
Offline

 

Downstream bonded channels
Channel
Frequency(Hz)
Power
(dBmV)
SNR
(dB)
Modulation
Channel ID
1
227000000
-5.7
35.5
256 qam
8


Upstream bonded channels
Channel ID
Frequency(Hz)
Mode
Power
(dBmV)
Modulation
Channel Bandwidth(Hz)
Symbol Rate (ksps)
11
53700000
ATDMA
57
64 qam
6400000
5120

 


Refresh data
Operational Configuration
General Configuration
Value
Network access
Disabled
Maximum Number of CPEs
1
Baseline Privacy
Enabled
Docsis Mode
Docsis30
Config file

Primary Downstream Service Flow
SFID
165411
Max Traffic Rate
230000000
Primary Upstream Service Flow
SFID
165410
Max Traffic Rate
12700000

 

Network Log
Date And Time
Error Number
Event Description
2017-03-06 21:01:50.00
82000400
Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:02:18.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:03:49.00
82000400
Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:04:19.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:04:54.00
82000400
Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:05:22.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:06:06.00
82000400
Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:06:34.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:07:15.00
82000400
Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:07:45.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:08:35.00
82000400
Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:09:04.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:09:42.00
82000400
Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:10:12.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:11:02.00
82000400
Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:11:32.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:12:17.00
82000400
Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:12:46.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:13:36.00
82000400
Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-03-06 21:14:10.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

Reply
0 Kudos
Forum Team
  • 6.97K
  • 203
  • 443
Registered: ‎01-12-2014
Message 3 of 5 (66 Views)

Re: Hub 3 Intermittent Registration Failure - no internet

Hey Vmediastrider,

Thanks for joining the community, hope you're well Smiley Very Happy

I'm really sorry to hear about the trouble you're having with your connection, this certainly isn't the best start to your experience with us.

I've taken a look and I can see that your Hub is completely offline right now which explains why you've got no connection. I've tried to bring the appointment forward, but there's no availability.

Would you please update us after the engineer has visited you on Tuesday. I really appreciate your patience.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


Reply
0 Kudos
Joining in
  • 3
  • 0
  • 0
Registered: ‎06-03-2017
Message 4 of 5 (39 Views)

Re: Hub 3 Intermittent Registration Failure - no internet

Engineer has been - so far so good.

 

Looks like Attenuator wasn't needed so was removed. Broadband seems to be working now........Couple of 10 minute outages - but nothing long term yet.

 

 

Reply
0 Kudos
Forum Team
  • 6.97K
  • 203
  • 443
Registered: ‎01-12-2014
Message 5 of 5 (27 Views)

Re: Hub 3 Intermittent Registration Failure - no internet

Hello Vmediastrider,

Thanks for the update Smiley Happy

Good to know your connection is holding up!

Please continue to monitor and keep in touch and if there's anything else we can help with, please just ask.

Thanks again,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


Reply
0 Kudos