Menu
Reply
  • 3
  • 0
  • 0
manorb
Joining in
967 Views
Message 1 of 6
Flag for a moderator

Hub 3.0

I have received my Hub 3.0 but there was not a power adaptor in the box.  I assume that it is OK to use the existing VM power supply. No info in the instructions.

Thanks.

0 Kudos
Reply

Helpful Answers
  • 17.44K
  • 1.61K
  • 3.01K
Superuser
Superuser
1,899 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Hub 3.0

Pretty sure you should have got a Power Supply with it, unless it is to replace an existing Hub of the same design.
**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply

All Replies
  • 17.44K
  • 1.61K
  • 3.01K
Superuser
Superuser
1,900 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Hub 3.0

Pretty sure you should have got a Power Supply with it, unless it is to replace an existing Hub of the same design.
**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
  • 3
  • 0
  • 0
manorb
Joining in
952 Views
Message 3 of 6
Flag for a moderator

Re: Hub 3.0

Hi,

The present power adaptor feeds a VM modem Type 256V2 - that's what it says on the bottom of the unit - so maybe it is compatible with the Hub 3.0. and that is why they did not send another?????

Thanks again.

0 Kudos
Reply
  • 17.44K
  • 1.61K
  • 3.01K
Superuser
Superuser
945 Views
Message 4 of 6
Flag for a moderator

Re: Hub 3.0

You should have got a power supply if you're swapping a modem to a Hub 3.0.
**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
  • 10.92K
  • 237
  • 2.01K
Superuser
Superuser
800 Views
Message 5 of 6
Flag for a moderator

Re: Hub 3.0


manorb wrote:

Hi,

The present power adaptor feeds a VM modem Type 256V2 - that's what it says on the bottom of the unit - so maybe it is compatible with the Hub 3.0. and that is why they did not send another?????

Thanks again.


The DOCSIS1/2 legacy Ambit (or UBI) 256 SACM PSU is probably rated down at 1.5A (or less) so even if the DIN plug fits the SH3 (my boxed samples are in my museum/attic so I can't easily check) then it won't have the 2.5A rating sufficient for the VMDG505.

I'd urge you to follow Ben's advice and ring say UK Retentions to (re)dispatch you correct SH3 PSU as the SH3 should/must have an accompanying PSU and even if they're now sending out refurb units w/o adequate QC/QA checks then the omission should be flagged/addressed.

 

 

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
0 Kudos
Reply
  • 3
  • 0
  • 0
manorb
Joining in
540 Views
Message 6 of 6
Flag for a moderator

Re: Hub 3.0

Thank you for your excellent advice. I contacted VM and received a new power adaptor the next morning. New one rated at 12v/2.5A, old one at 12v/1.0A!!!!  Different size and shape.

Connection and set up was OK using VM instructions.

Thanks again.    Ken W.

0 Kudos
Reply