Menu
Reply
  • 5
  • 0
  • 0
paralerouss
Joining in
612 Views
Message 1 of 8
Flag for a moderator

Hub 3.0 keeps rebooting

Hi,

I have been using my VM Hub 3.0 without any issues since December. Unfortunately, since last Wednesday it keeps rebooting every ten minutes. I lose wireless and internet connection and the leds are going through red,green and blinking white phases until the Hub is back up and Internet restored. The Hub is on router mode.

The power for Downstream ranges between 3-4dBmV and the power for Upstream is about 47dBmV.

Please advice cause this is frustrating and stable Internet is vital for my work.
0 Kudos
Reply
  • 1.22K
  • 92
  • 229
stevedh2
Knows their stuff
609 Views
Message 2 of 8
Flag for a moderator

Re: Hub 3.0 keeps rebooting

does the log give any clues ?
0 Kudos
Reply
  • 5
  • 0
  • 0
paralerouss
Joining in
604 Views
Message 3 of 8
Flag for a moderator

Re: Hub 3.0 keeps rebooting

Hi Steve,

As far as I saw, just DHCP renew information, so I guess that the hub does not keep any log after reboot. I will double-check again in the afternoon but I doubt that I will find anything more in logs.

0 Kudos
Reply
  • 1.22K
  • 92
  • 229
stevedh2
Knows their stuff
595 Views
Message 4 of 8
Flag for a moderator

Re: Hub 3.0 keeps rebooting

Anyway possible causes are

Hub is on its way out and needs changing.. it'll take 1-2 weeks for a member of virgin staff to reach this so may be better phoning to arrange a technician visit.

You've managed to trigger a hub instability somehow, which may be fixed by a future firmware update,

possible path of action are

pin hole reset.

try to identify if its related to any particular device, by temporarily disabling wifi and connecting devices one at a time to the lan etc.

put it into modem mode and try using your own router.

would have been nice if the superhub supported syslog or have some other way of maintaining a log through a reboot.

 

0 Kudos
Reply
  • 5
  • 0
  • 0
paralerouss
Joining in
593 Views
Message 5 of 8
Flag for a moderator

Re: Hub 3.0 keeps rebooting

Thanks for the reply. I will try your advise once home.

0 Kudos
Reply
  • 5
  • 0
  • 0
paralerouss
Joining in
570 Views
Message 6 of 8
Flag for a moderator

Re: Hub 3.0 keeps rebooting

Hi Steve,

I have tried the pin hole reset, but the reboots keep happening.

I have called Virgin Media support and they informed me that there is an issue in my area (which I can see on the Service Status on my account profile). They informed me that this is due to be fixed tonight. 

Does this make sense? Can an "area fault" cause device reboots?

0 Kudos
Reply
  • 5
  • 0
  • 0
paralerouss
Joining in
559 Views
Message 7 of 8
Flag for a moderator

Re: Hub 3.0 keeps rebooting

Hi,

An updated on this issue. Since the area fault was resolved on Friday, I didn't experience anymore hub restarts.

0 Kudos
Reply
  • 9.97K
  • 291
  • 624
Forum Team
Forum Team
552 Views
Message 8 of 8
Flag for a moderator

Re: Hub 3.0 keeps rebooting

Hello paralerouss,

Thanks for the update Smiley Happy

Good to hear this has settled down for you now.

If you need help with anything else, please just ask.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply