Menu
Reply
  • 1
  • 0
  • 1
1NigeandhisCat
Joining in
219 Views
Message 1 of 4
Flag for a moderator

Hub 3.0 device renaming issues

Today I received a SuperHub 3.0. I assigned static IP addresses to all my devices and also assigned them names so I could easily see what was connected at a glance. However, I noticed that before long the router had swapped some names around (including giving my heating system, which is connected by ethernet cable, the name I had given my wife's phone (connected wirelessly), and renaming my wife's phone as 'android *****etc'), and changing other names to 'unknown'. I note from reading other forum threads that others have had this issue and that various firmware updates haven't resolved it. I am assuming I have the latest firmware given I only got the hub today and it told me it was downloading updates. I have contacted VM about this, and the very helpful bloke I spoke to (no irony intended; he genuinely was) was unaware of the issue, and couldn't see that it was flagged as a known issue at the company. I am aware others have had the same issue as this (going back over a year), but I am posting this in the hope of adding weight and hopefully prompting VM to come up with a solution. In the meantime, if anyone has any suggestions about how to get around this problem I would be grateful for advice. Many thanks
  • 10.06K
  • 294
  • 626
Forum Team
Forum Team
187 Views
Message 2 of 4
Flag for a moderator

Re: Hub 3.0 device renaming issues

Hey 1Nigeandhiscat,

Thanks for joining the forum, welcome!

I appreciate that you've taken the time to post your findings and feedback, I will ensure it's heard by the relevant people. This is a fault I'm aware of based on previous posts I've read around here. Please keep in touch with us for updates.

Thanks for your patience,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 3
  • 0
  • 0
elonmichael
Joining in
160 Views
Message 3 of 4
Flag for a moderator

Re: Hub 3.0 device renaming issues

Not sure if this is directly related to your problem / question, but I joined Virgin today and have been trying to set up all of my devices and faced a few issues.

I found that renaming devices only worked if they were in the first four on the home page of connected devices. If I tried to change any from the fifth one onwards (second row) then it got confused and edited the equivalent on the first row (eg editing device 6, the router made changes to device 2).

The only way I've found to make the router save the device name and type changes was to turn off others so that I was editing them on the first row and then turning the others back on once I'd made all the changes.

0 Kudos
Reply
  • 4
  • 0
  • 0
stellababy
Joining in
66 Views
Message 4 of 4
Flag for a moderator

Re: Hub 3.0 device renaming issues

I was just about to post the same issues. It seems the Hub 3.0 has a database problem remembering the devices. Not a deal breaker but very annoying!

Virgin Hub techs… please fix this in the next firmware for Super Hub 3.0

Thanks!

 

 

0 Kudos
Reply