Menu
Reply
  • 3
  • 0
  • 0
luke_r
Joining in
604 Views
Message 1 of 8
Flag for a moderator

Hub 3.0 connection dropping out

I've just had my new hub 3.0 installed and I'm immediately noticing problems - devices disconnecting, both over wireless and ethernet.

Over ethernet, I'm noticing disconnects approximately every half an hour. This isn't just a loss of internet but a complete disconnection from the hub (I can't access the admin when it happens). There are no warning lights on the hub at the time.

The network log shows no issues so I believe this to a connection problem between the hub and my devices.

I'm running on router mode and have allocated a fixed LAN IP to my ethernet devices.

0 Kudos
Reply
  • 5.91K
  • 158
  • 414
Forum Team
Forum Team
583 Views
Message 2 of 8
Flag for a moderator

Re: Hub 3.0 connection dropping out

Hi there luke_r,

 

Really sorry to hear about the connection fault experienced.

 

I've located your account and I've not been able to detect any faults either via the equipment levels or network segment.

 

I do, however, recommend Changing your Virgin Media Hub's wireless channel, in order to improve this type of connection.

 

Let me know how you get on with this,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 3
  • 0
  • 0
luke_r
Joining in
578 Views
Message 3 of 8
Flag for a moderator

Re: Hub 3.0 connection dropping out

Hello,

I've been monitoring the issue since my last post - the problem is only on one device from what I can tell. It's over ethernet so the wifi solution you've suggested doesn't apply unfortunately.

I have three devices connected over ethernet; my tivo box, a raspberry pi, and my desktop. The desktop seems to be the only one dropping connection. I can see the port is inactive when it drops off (no light, compared to the others). It's not as predictable as I originally thought, it can drop out as often as 5 minutes to half an hour and sometimes several drops in a few minutes. I've tried changing port on the router and swapping the cable. I don't believe this relates to the device itself as I never had any problems with my previous routers.

Any ideas?

Thanks,
Luke

0 Kudos
Reply
  • 9.97K
  • 291
  • 624
Forum Team
Forum Team
560 Views
Message 4 of 8
Flag for a moderator

Re: Hub 3.0 connection dropping out

Hey Luke,

Thanks for getting back to us Smiley Happy

Can I ask what version of Windows your desktop is running? If other hard-wired devices are performing well and you've tried additional cables and Ethernet ports, it does lead me to think this is a device specific issue. Is your desktop up to date with drivers etc?

Catch you again soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 3
  • 0
  • 0
luke_r
Joining in
556 Views
Message 5 of 8
Flag for a moderator

Re: Hub 3.0 connection dropping out

Hi,

I'm running Windows 10 and yes the ethernet driver is up to date.

Any other thoughts? This computer uses the internet more than any other devices in my house so it's critical that it's resolved. The constant connection loss is making it unusable.

Surely a router should be compatible with all devices, especially on the latest operating systems. My previous (BT) router never had a problem.

Luke

0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
530 Views
Message 6 of 8
Flag for a moderator

Re: Hub 3.0 connection dropping out

Hi luke_r, 

 

Thanks for getting back in touch, How does the device that is dropping out behave when it is connected via a wireless connection rather than Ethernet? 

 

Just curious to see if it behaves better then it may be the port but if it is the same as it is with a wired connection then we will need to have another re-think. 

 

Try the device that is dropping connection wirelessly but if possible can you also try the devices connected to a friend or neighbours connection to see if it still have the drop out issues connected to a different internet connection. 

 

It would also help to try the device that is dropping in a a different port too. 

 

Looking at the general connection from this side things seem to be ok from this side. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 6
  • 3
  • 0
gordon217
Tuning in
465 Views
Message 7 of 8
Flag for a moderator

Re: Hub 3.0 connection dropping out

I have same issue, just Ethernet, already had Homehub 3.0 swapped out and new one has developed same fault, just Ethernet not WiFi.

 

 

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
448 Views
Message 8 of 8
Flag for a moderator

Re: Hub 3.0 connection dropping out

Hi gordon217,

 

Thanks for taking the time to post on the community.

 

Apologies you are also having an issue with the wired connection disconnecting.

 

Does this happen on more than one device?

 

Have you tried all Ethernet ports on the Hub?

 

Has a new Ethernet cable been tried?

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply