Menu
Reply
  • 3
  • 0
  • 0
Manny738
Joining in
1,255 Views
Message 1 of 11
Flag for a moderator

Hub 3.0 box blinking Green

Hi there. I am having issues connecting to the internet because as the hub is flashing green and not white like it should be. I've constantly been on the phone to your on phone technicians but nothing is working. It was delivered today so the tech should be in working order. Please please please help me as I'm now really frustrated.

Thank you
Manny
0 Kudos
Reply

Helpful Answers
  • 64
  • 6
  • 8
AntoniJ1975
Dialled in
2,476 Views
Message 2 of 11
Flag for a moderator
Helpful Answer

Re: Hub 3.0 box blinking Green

Did you set it up correctly?... did you phone the activation line BEFORE you attached the new hub?, did you leave it running for approx 3mins and then switched it off and on to reset it?, did you leave it run for approx  30mins to let it finish the setup process?, are all cables secure?...

0 Kudos
Reply

All Replies
  • 64
  • 6
  • 8
AntoniJ1975
Dialled in
2,477 Views
Message 2 of 11
Flag for a moderator
Helpful Answer

Re: Hub 3.0 box blinking Green

Did you set it up correctly?... did you phone the activation line BEFORE you attached the new hub?, did you leave it running for approx 3mins and then switched it off and on to reset it?, did you leave it run for approx  30mins to let it finish the setup process?, are all cables secure?...

0 Kudos
Reply
  • 3
  • 0
  • 0
Manny738
Joining in
1,231 Views
Message 3 of 11
Flag for a moderator

Re: Hub 3.0 box blinking Green

I definitely followed the instructions in the pack step by step.
0 Kudos
Reply
  • 3
  • 0
  • 0
Manny738
Joining in
1,213 Views
Message 4 of 11
Flag for a moderator

Re: Hub 3.0 box blinking Green

Antoni, are you able to dial in and have a look. I desperately need my internet on as I work from home!
0 Kudos
Reply
  • 64
  • 6
  • 8
AntoniJ1975
Dialled in
1,153 Views
Message 5 of 11
Flag for a moderator

Re: Hub 3.0 box blinking Green

sorry I can't as I don't work for Virgin Media... I just wondered if you followed the instructions that's all... sorry I can't help you further I hope you get your resolution very soon...
0 Kudos
Reply
  • 4
  • 0
  • 1
Joeldawid
Tuning in
577 Views
Message 6 of 11
Flag for a moderator

Re: Hub 3.0 box blinking Green

Did you get this sorted? As I'm having the same problem since Wednesday.

Joel
0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
265 Views
Message 7 of 11
Flag for a moderator

Re: Hub 3.0 box blinking Green

Hello Manny

 

Welcome to our forum, I am sorry you are having problems with the setup, Are you still having issues? Unfortunately at the moment I am unable to identify you from the forum details. I will send you a forum private message to gather information, please reply when you have a moment.

 

Many thanks

 

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 4
  • 0
  • 0
Knight73
Joining in
208 Views
Message 8 of 11
Flag for a moderator

Re: Hub 3.0 box blinking Green

I have the same problem, engineer set it up. He told me to wait and once the hub is updated your be good to go. Any ideas how long this takes nearly 4 hours ago and still not working
0 Kudos
Reply
  • 1.62K
  • 145
  • 439
Superuser
Superuser
200 Views
Message 9 of 11
Flag for a moderator

Re: Hub 3.0 box blinking Green

It shouldn't take that long. Forum staff can take up to a week to reply so best to phone about it.

Dave.

0 Kudos
Reply
  • 9.98K
  • 292
  • 624
Forum Team
Forum Team
176 Views
Message 10 of 11
Flag for a moderator

Re: Hub 3.0 box blinking Green

Hey Knight73,

Thanks for posting and a big welcome to the community Smiley Very Happy

Sorry to hear that you're having difficulties with your Hub. I've tried to check that you're up and running now, but I can't find your account info. Please drop me a PM confirming your name and address, if you still need help.

Thanks again,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply