Menu
Reply
  • 2
  • 0
  • 1
Palagcl
Joining in
1,126 Views
Message 1 of 12
Flag for a moderator

Hub 3.0 Renaming devices.

When I access the Hub 3.0 web page and rename the devices, I can change the name but then it reverts back to the mach address.
  • 540
  • 45
  • 130
Corinneangela
Rising star
1,101 Views
Message 2 of 12
Flag for a moderator

Re: Hub 3.0 Renaming devices.

Yes.. I have the same issue.. someone from the virgin team said it's probably a bug in the new firmware and basically we have to live with it until firmware is updated again (as I understand it).. gawd knows when that might be.

0 Kudos
Reply
  • 3.66K
  • 87
  • 351
Stythinator
Problem sorter
1,096 Views
Message 3 of 12
Flag for a moderator

Re: Hub 3.0 Renaming devices.

Hi there,

An Update is coming by the end of November to all Hub 3.0

Thanks

Stythinator

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution.
0 Kudos
Reply
  • 15
  • 0
  • 3
bigfatron
Tuning in
1,090 Views
Message 4 of 12
Flag for a moderator

Re: Hub 3.0 Renaming devices.

I got the name changes to stick on mine (9.1.116V firmware, which you may not yet have) but you have to do it very methodically. 

- Click the item to edit

- Enter the name

- Hit Enter to save

- Refresh the browser via F5 before editing another (otherwise the next edit seems to save the change to the wrong one)

This seems to work eventually except when trying to rename my TV, which always comes up as COM-MID1 for some reason.

Incidentally, can the mods tell me if there is anywhere we can list possible issues with SH3 firmware? I've noticed a few issues that really shouldn't be there like:

- Strange behaviour of the renaming of devices under 9.1.116V (i'm not sure if the firmware you refer to at the end of the month is this or another new revision)

- I assume clicking an item in the DHCP page should copy its details to the reservation input boxes but it appears to do nothing and you have to manually enter the MAC address to the reservation inputs.

- I cannot reserve an address in DHCP for the guest network (only the last octet of the address is editable)

- When I have added a DHCP reservation its usually kicked me back to the login screen after applying the change (don't know if this is intentional or not)

- Password field on login is unmasked

- Is it possible to have more WLANs than the 2GHz + 5GHz + Guest networks? I seem to remember the old SH2 supported more.

  • 540
  • 45
  • 130
Corinneangela
Rising star
1,084 Views
Message 5 of 12
Flag for a moderator

Re: Hub 3.0 Renaming devices.

This issue *is* the latest update.. it was fine before this firmware update

0 Kudos
Reply
  • 540
  • 45
  • 130
Corinneangela
Rising star
1,081 Views
Message 6 of 12
Flag for a moderator

Re: Hub 3.0 Renaming devices.

Whoa.. this worked! everything seems to have stuck.. even the TV! Thanks.. been trying this for a couple of weeks now since I got the firmware update. Thanks bigfatron

*edit* Spoke too soon.. names have stuck but it has lost the PC which is connected via Ethernet... oh well at least 50% of the way sorted lol

0 Kudos
Reply
  • 15
  • 0
  • 3
bigfatron
Tuning in
1,059 Views
Message 7 of 12
Flag for a moderator

Re: Hub 3.0 Renaming devices.

Now i've had mine set up a few days i've noticed its started to 'forget' some devices (my mobile has reverted to its default 'android-<MAC address>' name).  So yes, it would seem its flaky even with the tedious 'rename and refresh' method I outlined. I've only just recently got the SH3 and have only ever used the most recent firmware so I will cede to your experience that it used to work OK.

0 Kudos
Reply
  • 3
  • 0
  • 2
HourOfTheWolf
Tuning in
1,016 Views
Message 8 of 12
Flag for a moderator

Re: Hub 3.0 Renaming devices.

Still unresolved. There is also a separate thread reporting this issue as far back as February 2016.

  • 9
  • 0
  • 2
bilbrown
Tuning in
987 Views
Message 9 of 12
Flag for a moderator

Re: Hub 3.0 Renaming devices.

This works partly, but there is always one remaining that you can't assign a name to. Needs a serious firmware update to solve all of the bugs with Hub 3.0. Thanks for the tip anyway.

0 Kudos
Reply
  • 540
  • 45
  • 130
Corinneangela
Rising star
981 Views
Message 10 of 12
Flag for a moderator

Re: Hub 3.0 Renaming devices.

Still messing up for me.. just tried to rename one to a laptop (was showing as wireless) then go to Home and it is showing the one I renamed as ethernet connected and had replaced the tv which is ethernet connected grr

0 Kudos
Reply