Menu
Reply
  • 1
  • 0
  • 0
rocko4346
Joining in
20,483 Views
Message 1 of 65
Flag for a moderator

HUB 3 activation failed

 

Today I received my self installation package. I made  a phone call to make activation and connect everything.

My hub3 is flashing green light only and there is no internet connection. Customer service make an appointment with engineer for next friday!!!

Its my first day with virgin and its already start with fault!

Iv checked my router status and its showing this

Internet(DS scanning)

Cable modem status

Item Status Comments

Acquired Downstream Channel(Hz)
586750000
Scanning
Ranged Upstream Channel(Hz)
undefined
Locked
Provisioning State
Offline

 

Downstream bonded channels

Channel Frequency(Hz) Power
(dBμV) SNR
(dB) Modulation Channel ID
1586750000-49.622.700

Operational Configuration

General Configuration Value
Network Access
Disabled
Max number of CPEs
1
Baseline Privacy
Enabled
Docsis mode
Docsis30
Configuration file 

 

Medem device information

Standard specification compliant: DOCSIS 3.0
Hardware version: 10
Software version: 9.1.88J5
Cable MAC address: **:**:**:**:**:**
Cable modem serial number: AAAP60140961
System up time: 0 days 0h:25m:9s
Network Access: Blocked

 

WAN IP SettingsYour current modem internet settings are displayed below:
MAC address: **:**:**:**:**:**
IPv4 address: Not Available
Default gateway: 0.0.0.0
IPv4 lease time: 0 days 0h:0m:0s
IPv4 lease expire: 0-00-00 00:00:00.00
IPv4 DNS servers: null

 

I`m really disappointed that my virgin adventure start with fault

If there is anything i can do to fix this before engineer comes.

 

 

0 Kudos
Reply
  • 9.48K
  • 650
  • 1.81K
Superuser
Superuser
20,433 Views
Message 2 of 65
Flag for a moderator

Re: HUB 3 activation failed

recheck all connections your end - only 2 i guess but make sure the coax is connected correctly to the SH and the wall box - they should be finger tight - if its the new pusg fit cable make sure its pushed on - try a reboot - leave it off for a few minutes - it might sort it - failing that ring the activation line again and see what they can see - if the external cabling is ok they should be able to see the SH - did you getmore than BB - phone or TV - do they work 

 

____________________

Tony
0 Kudos
Reply
  • 5.22K
  • 229
  • 466
Forum Team
Forum Team
20,395 Views
Message 3 of 65
Flag for a moderator

Re: HUB 3 activation failed

Hi rocko4346,

 

Welcome to the community and thanks for posting. I apologise wholeheartedly for the failed activation of your new services. I fully appreciate this isn't the best start to life with us.

 

I've managed to locate your account to check this. I can see this relates to a provisioning issue our end which is preventing the Hub 3.0 from activating. I'm afraid there's nothing you can do to get this working as it will require an engineer visit.

 

I'd be keen to hear the outcome of the visit so please let me know how it all goes.

 

Thanks


Rich
Forum Team
0 Kudos
Reply
  • 1
  • 0
  • 0
Goncikas
Joining in
20,053 Views
Message 4 of 65
Flag for a moderator

Re: HUB 3 activation failed

Hi have a same problem today ... moving a house and switched to Virgin Media .... Done all how instructed but its the same as above ... just green light flashes and in settings shows DC scanning .... Realy disappointed at first start .....
0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
19,956 Views
Message 5 of 65
Flag for a moderator

Re: HUB 3 activation failed

Hello Goncikas

 

Welcome to our forum, I am sorry you are/were having problems getting set up after your house move. Hopefully it is all sorted now, if not please let us know so we may do our best to help.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 1
  • 0
  • 0
homero
Joining in
19,742 Views
Message 6 of 65
Flag for a moderator

Re: HUB 3 activation failed

Hi, it seems this thread is going on for quite a while.

I have the impression I have a similar issue. I called and got the activation signal. But when I try to go to virginmedia.com/activate it fails. It SLOOOOWLY opens the registration page and after I fill the fields, shows an error page.

Any known issue I can solve by myself before asking for an engineer?

 

Thanks,

Homero

0 Kudos
Reply
  • 1
  • 0
  • 0
MalcolmH
Joining in
19,270 Views
Message 7 of 65
Flag for a moderator

Re: HUB 3 activation failed

Reading this and other related threads, it seems to me that the Hub 3.0 has not been adequately tested under field conditions before its roll-out.  I wasted over two hours trying to get help with a self-install of a new Hub 3.0. This was sent to replace a failed Netgear SuperHub, which it turned out had just a failed power supply. Before trying to install the 3.0 I plugged the new power supply into the old SuperHub and it worked fine: download 70Mbps as subscribed. I connected the 3.0 and called the helpline number to get an automatic initiation done, but the 3.0 could not acquire the carrier signals: it went into a "DS scanning" state. I called the helpline and spoke to one specialist. After she twice sent an initiation signal and at least four power recycles, the 3.0 eventually acquired the carriers and was on line. However, after 30 minutes after I hung up, the download speed was only 0.14Mbps! I called back and spoke to another specialist. After his first attempt to reset the hub it never acquired the carriers again, even after several more remote resets and over ten power recycles. Then he told me he saw there was a fault in my area. I suggested we try putting the old SuperHub back to see if that was the problem. When I did, it worked fine (download speed 70Mbps).  I am sticking with the old SuperHub.  I am in a new block of flats with new cabling and none of my neighbours have issues with their old SuperHubs.

0 Kudos
Reply
  • 1
  • 0
  • 0
Ankar10
Joining in
15,434 Views
Message 8 of 65
Flag for a moderator

Re: HUB 3 activation failed

Hi after 6 months with virgin media my broadband is showing ds scanning. I contacted the technical support to get the same over and over, turn your hub off and on lol is that the best you can offer in xmas day? They will send an engineer in 5 days leaving without broadband for all xmas. I wanted to cancel the service because the only thing they offer to apologise about it was 6 pounds. The answer was if you want to cancel the service you need to pay the termination fee when they are breaking the contract and not providing the best technical help possible. Virgin when are u going to realise that you need certified people to perform the job.....
0 Kudos
Reply
  • 9.98K
  • 292
  • 624
Forum Team
Forum Team
15,055 Views
Message 9 of 65
Flag for a moderator

Re: HUB 3 activation failed

Hey there Ankar10,

 

Thanks for posting and a big welcome to the community Smiley Very Happy

 

Really sorry to read about the problems with your connection, I know it's frustrating.

 

I've just checked your equipment and I can see that you're now back up and running.

 

Please accept my apologies for any inconvenience caused and if there's anything else we can help with, please just ask.

 

Thanks again for your post,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 1
  • 0
  • 0
richardafrancis
Joining in
14,698 Views
Message 10 of 65
Flag for a moderator

Re: HUB 3 activation failed

Hi there

 

I am having the issue with activation and appear to be stuck at DS Scanning, do I need to arrange an engineer to visit?

 

Thanks,

Richard

0 Kudos
Reply