Menu
Reply
Highlighted
Joining in
  • 1
  • 0
  • 0
Registered: a week ago
Message 1 of 2 (77 Views)

HUB 3.0 Activation Failure

Hi,

After a problem with my Super HUB 2.0 since the 31rd of August, I have called Virgin Media to book an appointment with a engineer to see what was going on.

The 8th of September, the engineer tested the line and told me that everything was OK, signal locked and so on. So he naturally thought the problem came from the box (we had a ligthning storm on the 31 of August) and replaced it with a HUB 3.0.

After the installation, when he tried to activate it he told me that he had a error 999 and that the activation was going to take up to 24 hours.

Since then I have called Virgin Media three times :
- Saturday 9th of September, after the 24 hours delay, someone told me that my HUB was in a sort of queue to be activated, and then I needed to wait a bit more (maximum two hours).

- Sunday evening, still no internet, someone else told me that I had to book another appointment with a engineer to see what is going on... Appointment booked for Tuesday 12th of October. Since it was not great for me anymore, I decided to move it on Thurday 14th of September using the appointment schedule thing on the Virgin Media Account... And then today (we are wednesday) I expected to receive a message to confirm that I will have a appointment tomorrow... Message I didn't receive. So a bit worried I had a look on the VM account and it seems that the appointment disappeared ! 

- Third call to your services this evening and someone told me that I need to book another appointment... and the earliest schedule is next Monday (18th of September) in the morning...

So :
- Since the 31rd of August I don't have internet (two weeks now, so nearly half a month...).
- My HUB 3.0 is working correctly, and on the HUB page (192.168.0.1) it tells me that it is locked on downstream / upstream, but that Network is disabled. (that lets me think it is really an activation problem).
- I still paying bills.

My question is : what can I do to have internet as soon as possible as I need it to work ?
- Wait for the appointment on Monday to hear the engineer telling me that he can do nothing ?
- Shuffle the box as someone on this forum tells it seems to work ?
- Pray for the great chaman of internet ?
- Call another provider ?

I will perhaps seem rude, but for nearly 50£ a month, I expect to have great services.

Regards.

Reply
0 Kudos
Forum Team
  • 9.17K
  • 263
  • 584
Registered: ‎01-12-2014
Message 2 of 2 (25 Views)

Re: HUB 3.0 Activation Failure

Hello Lanakai,

Thanks for posting, welcome to the Community!

Really sorry to hear about the problems with your activation, it sounds so frustrating! I've just checked and I can see that you're still not up and running so I'm going to investigate further. I'll send you a PM (purple envelope, top right) so we can keep in touch.

Catch you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


Reply
0 Kudos