Menu
Reply
  • 1
  • 0
  • 0
SMSUNG
Settling in
59 Views
Message 1 of 2
Flag for a moderator

Fresh after setup, looking for assistnce

Hi all, we moved over from Sky regular broadband today to Virgin Fibre Vivid 200 gamer, and the engineer has came and gone - fitting all the equipment etc but he didn't help us with the router, nor leave any instructions or anything of the such. We've plugged it in correctly, the activation number we believe was called and we've waited over 30 minutes so far for the box but nothing so far.

The box shows a solid green strip light st the bottom of this hub 3.0 and two flashing green arrows - this sometimes changes to flashing red arrows but then changes back quickly.

Anyone know how long we must wait, or should it be done by now? Could anyone outline what setup should be like on our side?

Also note: we simply got internet and phone line. Phone plugged into virgin wall line, internet big white cable plugged from hub 3.0 into virgin wall socket.
0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
18 Views
Message 2 of 2
Flag for a moderator

Re: Fresh after setup, looking for assistnce

Hello SMSUNG

 

Welcome to our forum, I am sorry you are/were having difficulties, it sounds like the broadband was not connected. Is it okay now? At the moment I am unable to identify your connection from the forum details so will send you a forum private message to gather some information. If you are still having problems please reply.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply