Menu
Reply
  • 50
  • 0
  • 0
zeewier
On our wavelength
340 Views
Message 1 of 13
Flag for a moderator

Frequent temporary loss of internet connection

Using a Super Hub 2ac here in modem mode on 150 Mbps service. Problem is not speed (for information, an Ookla speed test that I just did showed a download speed of 163 Mbps so no complaints) but the real issue is regular loss of internet connection lasting a couple of minutes. This is annoying as I mainly use the internet for streaming audio of internet radio stations, so a break in the transmission is noticed immediately. A broadband quality monitor graph is shown below indicating frequent short periods of lost connectivity. Tried rebooting the Super Hub a few times which did not help. Any solutions?

My Broadband Ping

0 Kudos
Reply
  • 50
  • 0
  • 0
zeewier
On our wavelength
312 Views
Message 2 of 13
Flag for a moderator

Re: Frequent temporary loss of internet connection (EH5)


zeewier wrote:

Using a Super Hub 2ac here in modem mode on 150 Mbps service. Problem is not speed (for information, an Ookla speed test that I just did showed a download speed of 163 Mbps so no complaints) but the real issue is regular loss of internet connection lasting a couple of minutes. This is annoying as I mainly use the internet for streaming audio of internet radio stations, so a break in the transmission is noticed immediately. A broadband quality monitor graph is shown below indicating frequent short periods of lost connectivity. Tried rebooting the Super Hub a few times which did not help. Any solutions?

My Broadband Ping



BTW I'm in EH5, area 11.

0 Kudos
Reply
  • 50
  • 0
  • 0
zeewier
On our wavelength
296 Views
Message 3 of 13
Flag for a moderator

Re: Frequent temporary loss of internet connection (EH5)

Another observation: when the internet is down, I am unable to connect to the Super Hub on http://192.168.100.1. This suggest to me that the SH has frozen, which is most likely the cause of the interruption. Is my SH2ac faulty?

0 Kudos
Reply
  • 50
  • 0
  • 0
zeewier
On our wavelength
276 Views
Message 4 of 13
Flag for a moderator

Re: Frequent temporary loss of internet connection (EH5)

The problem continues, see http://www.thinkbroadband.com/ping/share/f240d115d8ddafb80a873c7d2c0d93f8-10-12-2016.html

I noticed that when the Superhub has "frozen" (and so does not respond to login attempts on http://192.168.100.1), the lights on the SH look normal, i.e. the Ready indicator is solid blue and the WAN indicator indicates that there is data traffic. 

 

0 Kudos
Reply
  • 79
  • 1
  • 19
rickwookie
Up to speed
260 Views
Message 5 of 13
Flag for a moderator

Re: Frequent temporary loss of internet connection

0 Kudos
Reply
  • 50
  • 0
  • 0
zeewier
On our wavelength
220 Views
Message 6 of 13
Flag for a moderator

Re: Frequent temporary loss of internet connection

0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
188 Views
Message 7 of 13
Flag for a moderator

Re: Frequent temporary loss of internet connection

Hi zeewier, 

Thanks for keeping us in the loop with regards to your issues.

I have run some checks from this end and I couldn't see anything out of the ordinary no errors or time outs inside the Hubs logs and all of your power levels are within the preferred ranges.

Are you still having these issues? If so, please respond to me here with a recent copy of your Hubs logs for me to compare with the data we have here. You can find these by opening your internet browser and typing 192.168.0.1 into the address bar, before logging in, in the top right hand corner it will say 'Router Status' click there and all of the information needed is inside.

Take care, 

Thanks, 

Adam.

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 50
  • 0
  • 0
zeewier
On our wavelength
184 Views
Message 8 of 13
Flag for a moderator

Re: Frequent temporary loss of internet connection

Thanks for looking into this. Glad to hear that you cannot see anything out of the ordinary from your end. Fortunately the situation has improved during the last 1-2 weeks and the broadband quality graph is looking quite OK at the moment. I am out of the country at the moment so I cannot access the hub logs. 

0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
182 Views
Message 9 of 13
Flag for a moderator

Re: Frequent temporary loss of internet connection

Hi zeewier, 

Thanks for responding! 

I appreciate you letting me know that things seem to have improved over the last 1 or 2 weeks, this is great!

Just remember should you require any further assistance then post back here and we'll gladly take a look at things from here for you.

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 50
  • 0
  • 0
zeewier
On our wavelength
163 Views
Message 10 of 13
Flag for a moderator

Re: Frequent temporary loss of internet connection

Complete loss of the broadband connection is still happening, for example last night (new year's eve) when I was in the middle of watching a streamed concert (very annoying!). See this quality monitor graph:

http://www.thinkbroadband.com/ping/share/360e4870d4264bdeb16ec940b3fa3aa1-01-01-2017.html

I am convinced it is the hub that for some reason enters into a freeze mode, because when the internet connection is lost it no longer accepts logins on http://192.168.100.1. When this happens the lights on the front do not indicate that there is a problem, yet the hub fails respond to pings from the internet (see the above graph) while at the same time it is refusing connection attempts from the LAN side.

The hub usually remains frozen for several minutes, but it is quicker to reboot (power cycle) the thing after which service is restored. I never had this problem with the previous cable modem (also used in modem mode). Is my super hub faulty?

Network Log
First Time Last Time Priority Error Number Description
01/01/2017 13:01:08 GMT 01/01/2017 13:01:08 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
31/12/2016 21:03:43 GMT 31/12/2016 21:03:43 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
31/12/2016 08:54:07 GMT 31/12/2016 08:54:07 GMT Notice (6) 68010600 DHCP Renew - lease parameters tftp file-******** modified
31/12/2016 08:54:06 GMT 31/12/2016 08:54:06 GMT Error (4) 68010400 DHCP REBIND WARNING - Field invalid in response
31/12/2016 08:53:29 GMT 31/12/2016 08:53:29 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
31/12/2016 08:52:54 GMT 31/12/2016 08:52:54 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
31/12/2016 08:51:46 GMT 31/12/2016 08:51:46 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
31/12/2016 08:49:28 GMT 31/12/2016 08:49:28 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
31/12/2016 08:44:51 GMT 31/12/2016 08:44:51 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
31/12/2016 08:35:37 GMT 31/12/2016 08:35:37 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
31/12/2016 08:17:10 GMT 31/12/2016 08:17:10 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
31/12/2016 07:40:14 GMT 31/12/2016 07:40:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
31/12/2016 06:26:25 GMT 31/12/2016 06:26:25 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
31/12/2016 03:58:46 GMT 31/12/2016 03:58:46 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
30/12/2016 23:03:28 GMT 30/12/2016 23:03:28 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
30/12/2016 13:12:52 GMT 30/12/2016 13:12:52 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
27/12/2016 13:01:46 GMT 27/12/2016 13:01:46 GMT Notice (6) 68010600 DHCP Renew - lease parameters tftp file-******** modified
27/12/2016 13:01:46 GMT 27/12/2016 13:01:46 GMT Error (4) 68010400 DHCP REBIND WARNING - Field invalid in response

0 Kudos
Reply