Menu
Reply
  • 19
  • 0
  • 0
Stark_85
Tuning in
5,230 Views
Message 1 of 9
Flag for a moderator

Forgot Hub 3.0 Password - Cannot Factory Reset

I've forgotten my Hub 3.0 modem settings password but I can't factory reset. I've held the RESET button in (below the Ethernet ports) for well over the recommended 20 seconds four times now. Each time I unplugged for 60 seconds also but my settings are still the same as I can still connect to WiFi (I changed the WiFi password from the factory default so it shouldn't just pick up). Also the default modem setting password on the bottom of the router doesn't work either and the Forgotten Password link doesn't send an email to my registered email address.

I saw another post with this issue on here without a resolution, does anyone have any ideas on this as I would like to access my router settings for port forwarding and uPnP.

 

0 Kudos
Reply
  • 10.92K
  • 237
  • 2.01K
Superuser
Superuser
5,202 Views
Message 2 of 9
Flag for a moderator

Re: Forgot Hub 3.0 Password - Cannot Factory Reset

ForumTeam (2-4 days response) and any competent callcentre (which unfortunately typically excludes off shore Smiley Sad ) can attempt to reset remotely (albeit the SH3 depending on firmware version can be a tad problematic).  Worse case a replacement unit/tech visit (which might regress to SH2/AC subject to local availability),

In meantime what does > prepare-perform-diagnosis  produce?

Also worth attempting the external FR reset from a power off > power on transition state?   On some previous (albeit Netgear Hubs) we have suggested even 40secs-1 minute depression.

EDIT: Keep a note of the LED colour/sequence before.during and after attempting the normal FR as well as the above suggestions.  

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
0 Kudos
Reply
  • 1
  • 0
  • 0
Fred_M
Just joined
5,155 Views
Message 3 of 9
Flag for a moderator

Re: Forgot Hub 3.0 Password - Cannot Factory Reset

Hi, have you manage to solve your problem.  I am in the same situation, although I do not even remember changing the access password at all.

 

0 Kudos
Reply
  • 1
  • 0
  • 0
Envy
Joining in
4,079 Views
Message 4 of 9
Flag for a moderator

Re: Forgot Hub 3.0 Password - Cannot Factory Reset

Hi - not sure if you have found a solution to the reset issue but I will share my experience. 

I had exactly the same scenario - a senior moment (and losing the notes) resulted in me losing not only the wifi password but also forgetting the main system login password. 

I repeatedly tried the 20 second pinhole reset and power cycle without success then I realised that I had LAN devices connected including Smart TV, Blu Ray, Wii and laptop

I disconnected all devices and did another hard reset, rebooted the router and bingo - I have no  explanation why it worked apart from the other users might have been holding the settings in the device. Note I had nothing connected on WIFI.

 

Good luck

0 Kudos
Reply
  • 9.98K
  • 292
  • 624
Forum Team
Forum Team
3,952 Views
Message 5 of 9
Flag for a moderator

Re: Forgot Hub 3.0 Password - Cannot Factory Reset

Hey Stark_85,

Thanks for posting Smiley Happy

Sorry to hear you're having trouble with your Hub.

Can you confirm what you're using to reset? You will need a pin or an opened paper clip, something long enough to ensure the reset button is being pressed. If you're confident you're resetting it without success, please confirm your delivery address via PM and I'll order a replacement for you.

Thanks for your patience,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


  • 10.92K
  • 237
  • 2.01K
Superuser
Superuser
3,921 Views
Message 6 of 9
Flag for a moderator

Re: Forgot Hub 3.0 Password - Cannot Factory Reset


Heather_J wrote:

Hey Stark_85,

Thanks for posting Smiley Happy

Sorry to hear you're having trouble with your Hub.

Can you confirm what you're using to reset? You will need a pin or an opened paper clip, something long enough to ensure the reset button is being pressed. If you're confident you're resetting it without success, please confirm your delivery address via PM and I'll order a replacement for you.

Thanks for your patience,

Take care.


Well after 11 months one has to commend both the OP for his patience and also @Heather_J for actually catching this "Ooops - slipped thru the cracks but I'll not  dwell on that!" Smiley Tongue )

@Heather_J   (the price of fame or "flame" - and if I had 1p for every Ooops I made in last 8years on this website then we could both retire!  Smiley Wink )

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
  • 19
  • 0
  • 0
Stark_85
Tuning in
3,895 Views
Message 7 of 9
Flag for a moderator

Re: Forgot Hub 3.0 Password - Cannot Factory Reset

As mentioned in the post below, 11 months on it is a bit late now to be fair.

I have still not resolved the problem but just lived with it, I notice the firmware has been upgraded so I could give it another go (I will let you know how it goes).
0 Kudos
Reply
  • 9.48K
  • 650
  • 1.81K
Superuser
Superuser
3,887 Views
Message 8 of 9
Flag for a moderator

Re: Forgot Hub 3.0 Password - Cannot Factory Reset

to add to this ancient thread - where have you read 20 sec is a good reset time - its not especially if you are guessing - 30sec minimum - dont guess - time it and add a bit - if that does not reset the hub i would say its faulty but where users have adhered to that time scale it has worked 100% 

____________________

Tony
0 Kudos
Reply
  • 1
  • 0
  • 0
tombates
Joining in
920 Views
Message 9 of 9
Flag for a moderator

Re: Forgot Hub 3.0 Password - Cannot Factory Reset

I'm going to add to this after an hour of frustration - I suspect this is why people (including me) have struggled. Here are the steps:

 

  • Hold pin / paperclip in reset whole for at least 30 seconds
  • Do Not turn off the power straight afterwards.
  • If you want to power cycle afterwards, fine - but wait until the SuperHub has finished rebooting etc; all the lights / icons on the front settle down and stop changing / flashing. Should revert to steady white light.

The last bit isn't mentioned on the Support site, but this is the reason why people experience problems; by turning off straight away after the reset, it appears to abort the reset.

 

Hope this helps.

 

So, power cycle the Superhub if you must, but do it a few minute after the 'paperclip in reset hole' reset.

0 Kudos
Reply