Menu
Reply
  • 1
  • 0
  • 0
Takeabite
Joining in
134 Views
Message 1 of 4
Flag for a moderator

Flashing Green Light

I have just joined and have set up my virgin media account. I have the Virgin media hub 3.0, I don't have access to the internet what so ever. Connected to cable and says i have no access and I entered wifi password and same issue.
Also there is a green LED light flashing at the bottom of the box. I have followed all the steps I have been given so far.
0 Kudos
Reply
  • 10
  • 0
  • 1
HighOnFire
Tuning in
115 Views
Message 2 of 4
Flag for a moderator

Re: Flashing Green Light

I feel your pain. I activated mine just last week, only to plug it all in and have a flashing green light like you. I have since learned after yesterday from an engineer that it's nothing to do with inside the house and that its the actual cable under the road outside. I wish I had been informed of this in some way before since when checking if your area is cabled and whether you are able to quick start it doesn't say much else except for letting you know that you are good to go, plug and pray? getting the quick start pack seems to have turned in to a long start pack. I've also been told that it could take a little while until this gets sorted. I hope your outcome will be better than mine. I'm a new customer now for virgin broadband (I used to be NTL, years ago) and it's not a good start. I just hope that it gets sorted soon as I haven't even been able to test the connection or even use it since last week feb 21st tuesday when it was activated, but impossible to use as no signal can come through due to the damaged cable in the road, so a week today. Virgin have been polite so far in the matter so I can't knock them for that, but I do hope mine gets taken care of. Otherwise i'll just have to cancel and get a refund, and the fault is not my fault, its not my fault at all.

0 Kudos
Reply
  • 10
  • 0
  • 1
HighOnFire
Tuning in
101 Views
Message 3 of 4
Flag for a moderator

Re: Flashing Green Light

Thought i'd post back here in regards to the post. I won't have my connection sorted until 7th April. So that's a whole month and in to another month. Thankfully I am not being charged for what I can't use. But that surely is a long wait. I'm quite a patient person, but damn i'll have at least another beard by then on top of an already existing beard. Nothing much more to say, hope your turn out is better than mine Takeabite. I've a long wait ahead
  • 10K
  • 294
  • 625
Forum Team
Forum Team
68 Views
Message 4 of 4
Flag for a moderator

Re: Flashing Green Light

Hi there Takeabite,

Thanks for posting and a warm welcome to the community Smiley Very Happy

Sorry to hear about the problems you're having, it's not the best start!

I'm not able to find your account info at the moment. Please drop me a PM with your address so I can take a look into this for you.

Hope to hear back from you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply