Menu
Reply
  • 1
  • 0
  • 0
annie213
Joining in
339 Views
Message 1 of 3
Flag for a moderator

Failed activation

Had the self set up option called up to activate but still flashing green on base led
0 Kudos
Reply

Helpful Answers
  • 7.25K
  • 304
  • 519
Forum Team
Forum Team
604 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Failed activation

Hi annie213,

 

Welcome to the Community!

 

Really sorry to hear you've had trouble activating your new equipment.

 

I've located your account and I can see you've had a technician to fix this for you. Let me know if you get any more trouble and we'll check it out for you.

 

All the best! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out



All Replies
  • 7.25K
  • 304
  • 519
Forum Team
Forum Team
605 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Failed activation

Hi annie213,

 

Welcome to the Community!

 

Really sorry to hear you've had trouble activating your new equipment.

 

I've located your account and I can see you've had a technician to fix this for you. Let me know if you get any more trouble and we'll check it out for you.

 

All the best! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


  • 3
  • 0
  • 0
Larner1234
Joining in
22 Views
Message 3 of 3
Flag for a moderator

Re: Failed activation

I'm having the same problem!! What does the engineer actually do to fix the problem? As I had an engineer drop in before the services were delivered and he checked all my sockets and everything and said everything was fine and in working order!! So I don't understand why an engineer needs to come out!! Really frustrating I've called 6 times and got nowhere I think I'm just going to call up and cancel because sky provided better service
0 Kudos
Reply