Menu
Reply
  • 3.66K
  • 87
  • 351
Stythinator
Problem sorter
197 Views
Message 1 of 8
Flag for a moderator

Connection Problem

Hiya.

Can someone from the Forum Team please look at my Connection and any Problems in the Area including any Planned Work ... And let me know if there is a problem

We had a hub changed short while back to the black one , We also were changed Ports in the Cabinet too because our Power Levels where far too high coming in ... The Power Levels look good and in range to me however the Hub has rebooted it's self a few times , Everyone has lost the internet in the house a few times too (Loosing the IP Addresses) however the modem was still on and the lights were correct then all of a sudden it come back to life and people got their IP back

We are getting some Buffering too (Not all the time) and Most of the times Pictures on websites load really slow (Like a 56k Modem)

If someone from Virgin Media Forum can just have a quick look to make sure everything is fine your end and their isn't any work going on in the area that would be great

Thanks

Stythinator

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution.
0 Kudos
Reply

Helpful Answers
  • 3.66K
  • 87
  • 351
Stythinator
Problem sorter
297 Views
Message 5 of 8
Flag for a moderator
Helpful Answer

Re: Connection Problem

My original post was done a week today Smiley Happy everywhere seem's quiet.

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution.
0 Kudos
Reply

All Replies
  • 3.66K
  • 87
  • 351
Stythinator
Problem sorter
194 Views
Message 2 of 8
Flag for a moderator

Re: Connection Problem

Speed Tests come out normal just as they should 200/12 (this side has never been the problem) Connection on all have always been Wired rather than Wireless.

I will set up a Monitor for the next 24/48 hours and post it here too

Thanks

Stythinator

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution.
0 Kudos
Reply
  • 3.66K
  • 87
  • 351
Stythinator
Problem sorter
168 Views
Message 3 of 8
Flag for a moderator

Re: Connection Problem

Wow still no reply from Virgin? Something must be wrong.

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution.
0 Kudos
Reply
  • 9.48K
  • 650
  • 1.81K
Superuser
Superuser
164 Views
Message 4 of 8
Flag for a moderator

Re: Connection Problem


Stythinator wrote:

Wow still no reply from Virgin? Something must be wrong.


you know full well it takes them a week or more to get to threads - you also know that adding to the thread [bumping] puts you to the bottom of their queue - so theres nothing wrong that patience wont resolve

____________________

Tony
0 Kudos
Reply
  • 3.66K
  • 87
  • 351
Stythinator
Problem sorter
298 Views
Message 5 of 8
Flag for a moderator
Helpful Answer

Re: Connection Problem

My original post was done a week today Smiley Happy everywhere seem's quiet.

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution.
0 Kudos
Reply
  • 3.66K
  • 87
  • 351
Stythinator
Problem sorter
145 Views
Message 6 of 8
Flag for a moderator

Re: Connection Problem

Sorted. Spoke to one of my friends who is a Supervisor for the Cambridge Area.

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution.
0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
79 Views
Message 7 of 8
Flag for a moderator

Re: Connection Problem

Hi Sythinator,

Please accept my apologies. It seems that one of the Moderator's assigned this thread to me last Thursday but I didn't see it Smiley Sad Sorry for making you wait and I do hope you managed to get the answer to your connection problems. 
If you didn't I shall happily investigate Smiley Happy


Jen
Forum Team



0 Kudos
Reply
  • 3.66K
  • 87
  • 351
Stythinator
Problem sorter
57 Views
Message 8 of 8
Flag for a moderator

Re: Connection Problem

Hi Jen,

Yeah can you still have a Check of everything

Thanks

Stythinator

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution.
0 Kudos
Reply