Menu
Reply
  • 2
  • 0
  • 0
Darren44
Joining in
798 Views
Message 1 of 3
Flag for a moderator

Change password on superhub2

Hello im trying to change the wifi password on my superhub 2. I have reset and rebooted a number of times with no luck. I can change the password to the hub itself but not for the wifi which has now reset to the default passwords, when i over type the default and press save nothing happens, when i press go back to previous menu and go back in, the default passwords are still showing. Any suggestions? Thanks
0 Kudos
Reply

Helpful Answers
  • 23
  • 1
  • 5
stuart345
On our wavelength
1,558 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Change password on superhub2

You need to be hard wired with ethernet cable to have change done safely. I can presume you already know this.

Since you connected and accessed password screen already i assume through 192 168.0.1. You may also try 192.168.1.1 which some modems use for admin.
  • 1.43K
  • 154
  • 457
Superuser
Superuser
1,554 Views
Message 3 of 3
Flag for a moderator
Helpful Answer

Re: Change password on superhub2

When you click Save Settings you should see the following message:

2017-03-09-02.jpeg

And then the following message after clicking Yes:

2017-03-09-03.jpeg

After which you are returned back to the Wireless Network Settings section.

As you are not seeing this try:

  • using the incognito / privacy mode of your web browser
  • a different web browser

All Replies
  • 23
  • 1
  • 5
stuart345
On our wavelength
1,559 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Change password on superhub2

You need to be hard wired with ethernet cable to have change done safely. I can presume you already know this.

Since you connected and accessed password screen already i assume through 192 168.0.1. You may also try 192.168.1.1 which some modems use for admin.
  • 1.43K
  • 154
  • 457
Superuser
Superuser
1,555 Views
Message 3 of 3
Flag for a moderator
Helpful Answer

Re: Change password on superhub2

When you click Save Settings you should see the following message:

2017-03-09-02.jpeg

And then the following message after clicking Yes:

2017-03-09-03.jpeg

After which you are returned back to the Wireless Network Settings section.

As you are not seeing this try:

  • using the incognito / privacy mode of your web browser
  • a different web browser