Menu
Reply
Joining in
  • 3
  • 0
  • 0
Registered: ‎19-05-2017
Message 1 of 7 (105 Views)

Can't turn off the Advanced Network Error Search

[ Edited ]

Re: Can't turn off 'Advanced Network Error Search'
Post options
2 weeks ago

I have called Virgin 4 times as I cannot connect to my VPN to do my job from home.They are very rude and said I would have to pay for it ,why ?.?

My IT service has said it definitely to do with ANES. I called twice to ask for it to be turned off and rebooted the router. Waited 12 hours and I can still not access my VPN. This is getting ridiculous.

I am getting in trouble at work for not being able to do my work. Please can you resolve this or I will need to leave Virgin and have a different internet provider!

Reply
0 Kudos
Problem sorter
  • 2.3K
  • 175
  • 712
Registered: ‎01-11-2010
Message 2 of 7 (94 Views)

Re: Can't turn off the Advanced Network Error Search

A member of the Forum Team should be able to turn this off for you but it might take a while for one to pick up this thread.

 

 

********** SuperHub 2ac - Asus rt-ac68u Router - 70Mbit Service ***********

Electron
Reply
0 Kudos
Joining in
  • 3
  • 0
  • 0
Registered: ‎19-05-2017
Message 3 of 7 (92 Views)

Re: Can't turn off the Advanced Network Error Search

Thank you ,how can I alert them as ringing virgin was useless.

Reply
0 Kudos
Highlighted
Problem sorter
  • 2.3K
  • 175
  • 712
Registered: ‎01-11-2010
Message 4 of 7 (89 Views)

Re: Can't turn off the Advanced Network Error Search


Noddypercy wrote:

Thank you ,how can I alert them as ringing virgin was useless.


 

You can't.  Just monitor this thread and wait for an official Forum Team member to post.

 

 

********** SuperHub 2ac - Asus rt-ac68u Router - 70Mbit Service ***********

Electron
Reply
0 Kudos
Wise owl
  • 3.37K
  • 184
  • 918
Registered: ‎09-09-2009
Message 5 of 7 (83 Views)

Re: Can't turn off the Advanced Network Error Search

Follow the advice given here: https://help.virginmedia.com/system/templates/selfservice/vm/help/customer/locale/en-GB/portal/20030...

Also see this post: http://community.virginmedia.com/t5/Forum-Archive/Advanced-Network-Error-Search-HTTP-Error/td-p/4509...

(If the agent claims not to know how to do this then just tell him/her that it's the tick box in the Service Details block in the HSD service entry in CDFE.)

It's historical advice but may still be relevant.




It's What I Do.
I Drink and
I Remember Things.
Reply
0 Kudos
Forum Team
  • 8.3K
  • 243
  • 537
Registered: ‎01-12-2014
Message 6 of 7 (64 Views)

Re: Can't turn off the Advanced Network Error Search

Hello Noddypercy,

Thanks for posting and a big welcome to the forum, great to see new members Smiley Very Happy

Sorry for the trouble you're having with ANES, I can turn this off for you, but I need to clear security first. I'll drop you a PM (purple envelope, top right) to confirm the necessary.

Speak with you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


Reply
0 Kudos
Forum Team
  • 8.3K
  • 243
  • 537
Registered: ‎01-12-2014
Message 7 of 7 (47 Views)

Re: Can't turn off the Advanced Network Error Search

Hello again Noddypercy,

Thanks for clearing security with me via PM. I've just turned ANES off for you, can you please let me know if this helps.

Take care,

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


Reply
0 Kudos