Menu
Reply
  • 1
  • 0
  • 0
Bluwind360
Joining in
122 Views
Message 1 of 5
Flag for a moderator

Can't connect to internet

Hi all, anyone able to point me in the right direction; at about 12 midday today my internet went off, the hub stayed on showing a green light. After 10 minutes I completely powered it off, left it 10 minutes and then powered back on, still no internet and a green light on the front of the box. Tried virgin media test which says my box is switched off (which it defiantly isn't). The box shows up to devices and when selected it asked me for a username and password which I supply; it then loads up a blank white page with "192.168.0.1 - login" written at the top


Rob
0 Kudos
Reply
  • 11
  • 0
  • 1
Nightfire
Tuning in
111 Views
Message 2 of 5
Flag for a moderator

Re: Can't connect to internet

I also have this issue happened abiut 20 mins ago LE67 area
0 Kudos
Reply
  • 2.62K
  • 209
  • 799
Dave_cq
Trouble shooter
105 Views
Message 3 of 5
Flag for a moderator

Re: Can't connect to internet

Have you used the Check Service Status (top right of this page) to see whether there is an area wide problem?

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 11
  • 0
  • 1
Nightfire
Tuning in
97 Views
Message 4 of 5
Flag for a moderator

Re: Can't connect to internet

hi dave yes no know issues
0 Kudos
Reply
  • 7.36K
  • 314
  • 523
Forum Team
Forum Team
61 Views
Message 5 of 5
Flag for a moderator

Re: Can't connect to internet

Hi Bluwind360,

 

Welcome to the Community!

 

Sorry to hear you've had trouble with your broadband.

 

I've located your account and I can see you've had a technician out to fix this for you. Is everything working OK now?

 

Give me a shout if you need anything. Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply