Menu
Reply
  • 4
  • 0
  • 1
JMMJMM
Tuning in
75 Views
Message 1 of 4
Flag for a moderator

Broken Hub?

I've had the Hub 3.0 now for a couple of months, no issues. However, last night it seemed to stop functioning. It is no longer transmitting a wireless signal. The white light alternates between flashing and steady, but never stays steady.

I've tried turning it off and on and resetting it via the reset button. It is still doing the same thing. No faults in my area according to Virgin, but I assume any faults wouldn't cause the wireless portion of the router to stop functioning anyway. A test on my account suggests my device might be turned off.

Is the Hub dead? It's barely two months old.
0 Kudos
Reply
  • 4
  • 0
  • 1
JMMJMM
Tuning in
74 Views
Message 2 of 4
Flag for a moderator

Re: Broken Hub?

Oh and to clarify the wired connection from the hub doesn't work either.
0 Kudos
Reply
  • 32
  • 1
  • 1
Mirr
On our wavelength
56 Views
Message 3 of 4
Flag for a moderator

Re: Broken Hub?

If none of Your devices can detect the SSID (WiFi Network Name) and wired connection is not working either, and Reset does not help...

Nothing You can do.

Ask VM for a replacement.

0 Kudos
Reply
  • 9.99K
  • 293
  • 625
Forum Team
Forum Team
33 Views
Message 4 of 4
Flag for a moderator

Re: Broken Hub?

Hello JMMJMM,

 

Thanks for posting Smiley Very Happy

 

Sorry to hear about the problems you're having with your Hub, it certainly sounds like something isn't right.

 

I'll drop you a PM (purple envelope, top right) so we can arrange a replacement.

 

Speak with you very soon,

Take care.

 

 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply