Menu
Reply
  • 6
  • 0
  • 0
SnowyPT
Joining in
143 Views
Message 1 of 7
Flag for a moderator

Broadband still connected but no internet

Hi,

For the last month I've been experiencing a lose of broadband on a regular basis, all devices both wired and wireless remain connected not have either limited connectivity or connected but no internet. I also lose all the 'online' features on my tivo box.

I phoned the help line, they have since sent me a new virgin media hub 3, but i'm still experiencing the issues.

A full reset on the hub doesn't resolve the issue, the internet remains off and then will kick back in randomly later on (Will usually be off for a good 1 or 2 at least.

Below I've noted messages displayed today from the routers log (When a lose of internet occurred). I know once before about a couple of years ago i had power related issues where an engineer had to come out. It now seems to have come back again.

Log:

2017-06-26 05:54:34.00  82000400             Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-06-26 05:54:43.00  82000500             Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-06-26 05:55:13.00  82000400             Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-06-26 05:55:23.00  82000500             Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-06-26 15:10:47.00  82000200             No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

1970-01-01 00:03:57.00  82000900             B-INIT-RNG Failure - Retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

1970-01-01 00:04:00.00  82000200             No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

1970-01-01 00:05:52.00  82000900             B-INIT-RNG Failure - Retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

1970-01-01 00:05:54.00  82000200             No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

1970-01-01 00:08:22.00  82000900             B-INIT-RNG Failure - Retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

1970-01-01 00:08:25.00  82000200             No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

1970-01-01 00:11:30.00  82000900             B-INIT-RNG Failure - Retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

1970-01-01 00:11:32.00  82000200             No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

1970-01-01 00:13:25.00  82000900             B-INIT-RNG Failure - Retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

1970-01-01 00:13:28.00  82000200             No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

1970-01-01 00:15:15.00  82000900             B-INIT-RNG Failure - Retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

1970-01-01 00:15:17.00  82000200             No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-06-26 17:52:39.00  85010300             Initializing Channel Timeout Expires - Time the CM can perform initial ranging on all upstream channels in the TCS has expired;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-06-26 17:52:39.00  85010200             TCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-06-26 17:53:09.00  82000500             Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;


Any help anyone can give on this would be greatly appreciated. 

Thank you

Paul

0 Kudos
Reply
  • 16.09K
  • 1.34K
  • 3.26K
Superuser
Superuser
120 Views
Message 2 of 7
Flag for a moderator

Re: Broadband still connected but no internet

hiya @SnowyPT could you post the downstream and upstream details as-well
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 6
  • 0
  • 0
SnowyPT
Joining in
113 Views
Message 3 of 7
Flag for a moderator

Re: Broadband still connected but no internet

Hi,

 

Thanks for your reply @

Downstream bonded channelsChannelFrequency(Hz)Power
(dBmV)SNR
(dB)ModulationChannel ID1298750000040.9256 qam212322750000-0.740.9256 qam243314750000-0.240.9256 qam234306750000040.9256 qam225290750000040.9256 qam206282750000040.9256 qam197274750000-0.240.3256 qam188266750000-0.240.9256 qam179258750000040.9256 qam1610250750000040.3256 qam15112427500000.240.9256 qam14122347500000.440.9256 qam13132267500000.740.3256 qam1214218750000140.9256 qam1115210750000140.3256 qam1016202750000140.9256 qam917194750000140.9256 qam818186750000140.9256 qam719178750000140.9256 qam6201707500001.240.9256 qam5211627500001.240.9256 qam4221547500001.540.3256 qam3231467500001.540.3256 qam2241387500001.540.9256 qam1

Upstream bonded channels

Channel ID          Frequency(Hz)  Mode    Power

(dBmV)                Modulation        Channel Bandwidth(Hz)                Symbol Rate (ksps)

3              32600000             ATDMA                38.8        64 qam 6400000                5120

2              39400000             ATDMA                38.8        64 qam 6400000                5120

 

Thanks 

Paul

0 Kudos
Reply
  • 6
  • 0
  • 0
SnowyPT
Joining in
78 Views
Message 4 of 7
Flag for a moderator

Re: Broadband still connected but no internet

Hi

Noticed that the Internet dropped again this weekend throughout the day. While it did I also noticed that there hub had two green lights on while the Internet was out. One that I guess represents the wifi and another with two arrows which I guess represents the data signal?

Any help that can be offered would be appreciated.

Thanks
Paul
0 Kudos
Reply
  • 9.96K
  • 290
  • 623
Forum Team
Forum Team
60 Views
Message 5 of 7
Flag for a moderator

Re: Broadband still connected but no internet

Hi Paul,

Thanks for joining us on the forum Smiley Very Happy

Sorry to hear that you're experiencing difficulties with your connection. After checking I can see that your Hub is currently in a 'non contactable' status, this means I can't test it. With that in mind I think the best thing to do is to arrange for an engineer to visit. I'll send you a PM (purple envelope, top right) with the appointment info.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 9.96K
  • 290
  • 623
Forum Team
Forum Team
47 Views
Message 6 of 7
Flag for a moderator

Re: Broadband still connected but no internet

Hey SnowyPT,

Hope you're well Smiley Happy

How did it go with the engineer the other day?

Can I help with anything else?

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


  • 6
  • 0
  • 0
SnowyPT
Joining in
40 Views
Message 7 of 7
Flag for a moderator

Re: Broadband still connected but no internet

Hi Heather_J

Thanks for your follow up message.

It was good and bad news unfortunately. The engineer confirmed that there was no fault at my end. Unfortunately it is down to poor connection in my area. During certain periods my power level is dropping which is knocking out my connection. He's given me a date of the end of July when it should be fixed and left me with a trouble ticket number. He escalated the fault as he could see that I had lost the connection for up to 2 hours on some evenings.

Thanks for your help in getting the engineer out. Hopefully it will be fixed within the coming weeks.

Kind regards
Paul
0 Kudos
Reply