Menu
Reply
  • 6
  • 0
  • 0
SammyAdams
Joining in
94 Views
Message 1 of 4
Flag for a moderator

Broadband problems

Hi,
So all morning my Internet box has been flashing green or red I have reset it but there has been no change this is the first problem I've had since it being installed I've troubleshooted and gone through my manuals. Is anybody else having this problem???
0 Kudos
Reply
  • 2.76K
  • 225
  • 844
Dave_cq
Trouble shooter
81 Views
Message 2 of 4
Flag for a moderator

Re: Broadband problems

Have you used the Check Service Status (top right of this screen) to see whether there are any known issues in your area?

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 6
  • 0
  • 0
SammyAdams
Joining in
76 Views
Message 3 of 4
Flag for a moderator

Re: Broadband problems

Thank you! I have checked and apparently there is a known problem in the area certainly doesn't help with deadlines on my online courses today😟
0 Kudos
Reply
  • 4.31K
  • 91
  • 282
Moderator
Moderator
41 Views
Message 4 of 4
Flag for a moderator

Re: Broadband problems

Hi SammyAdams

Thanks for posting. I'm really sorry to hear of the loss of service you experienced recently, especially when it falls on a day where you have course deadlines! I've had a quick check on your connection and everything looks healthy now which is great. If you experience any further problems please let us know and we'll certainly get it looked into.

Hope you have a good weekend,

Ty


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply