Menu
Reply
  • 1
  • 0
  • 0
Laura_131
Joining in
49 Views
Message 1 of 2
Flag for a moderator

Broadband issue

Hi,
My white hub is flashing a green light and I've re booted, turned it off and left it for 15 mins and to no avail. My tv is not working and displaying that the hub isn't picking up a signal Smiley Sad
0 Kudos
Reply
  • 12.7K
  • 1.62K
  • 3.74K
Superuser
Superuser
39 Views
Message 2 of 2
Flag for a moderator

Re: Broadband issue


Laura_131 wrote:
Hi,
My white hub is flashing a green light and I've re booted, turned it off and left it for 15 mins and to no avail. My tv is not working and displaying that the hub isn't picking up a signal Smiley Sad

Check service status to see if there is an area fault listed: https://my.virginmedia.com/faults/service-status

If there isn't an area fault listed, ring 150 from a VM phone or 0345 454 1111 from any phone and report a broadband fault. If it says it needs to do an automated test, let it and then it will put you through to an agent. Have the agent you get through to have a look into the issue.

You can also try getting through to support via the WebChat from a laptop or desktop: broadband -> Service fault -> Chat online. That option is staffed 8AM to 8PM M-Sa. if it says all agents are busy, reload the page every three minutes and check again, repeatedly, until you get through to an agent.

Alternately you can choose to wait up to two weeks from a response from a member of the Forum Team here.

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
0 Kudos
Reply